No sirve el login para comentar

Inicio Foros WordPress General WordPress.org No sirve el login para comentar

Etiquetado: , ,

Este debate contiene 12 respuestas, tiene 3 mensajes y lo actualizó  Fairy hace 8 años, 2 meses.

  • Autor
    Publicaciones
  • #17412
  • #42137

    imported_fliberty
    Participante

    si has modificado los permalinks, tienes que tener obligatoriamente el htaccess en la ruta de tu servidor, sube un archivo txt y ya en el ftp lo renombras y copias el código correspondiente dentro, guardas y listo, luego no se que más te puede estar sucediendo, yo estoy probando una web en 000webhost y no tengo problemas al respecto.

  • #42139

    Fairy
    Participante

    Ya hice eso que dices de .htaccess, pero no me funcionó, así que borré el archivo y dejé los permalinks como estaban antes.

    Mi verdadero problema es lo del login. Gracias.

  • #42141

    imported_fliberty
    Participante

    Que modificaciones has realizado en el apartado general, donde se configuran los registros de usuario y todas esas cosas…

    Estas utilizando algun plugin para el login, o para cache?

  • #42142

    Fairy
    Participante

    Como dije en el post inicial, el wordpress está recién instalado. No he descargado, y menos, instalado algún plugin.

    Las únicas cosas que moví, aparte delo de permalinks, fueron:

    * En Opciones-General: Cambié la dirección del sitio a http://uprising101.net46.net/index.php, después de haber creado y subido por FTP el archivo index.php a la carpeta public. (Esto me funcionó).

    * En Opciones – Comentarios, no recuerdo que modifiqué, pero el asunto es que se ve así:
    [url=http://img442.imageshack.us/img442/9919/comentariosw.png]http://img442.imageshack.us/img442/9919/comentariosw.png[/url]

    * En Opciones – Enlaces permanentes, no había notado que me sale un mensaje de error:
    [url=http://img10.imageshack.us/img10/18/permalinks.png]http://img10.imageshack.us/img10/18/permalinks.png[/url]

    Gracias.

  • #42150

    imported_medievalia
    Participante

    Deberias echarle un vistazo a tu pagina “Opciones de comentarios”.
    Esta en “Opciones” y luego “Comentarios”
    Ahi realizas la configuracion segun tu criterio.

  • #42158

    Fairy
    Participante

    Desde luego, ya he hecho eso. No noto nada extraño.

    Como comenté anteriormente, las cosas en Opciones – Comentarios están así:

    [url=http://img442.imageshack.us/img442/9919/comentariosw.png]http://img442.imageshack.us/img442/9919/comentariosw.png[/url]

    Espero que puedan ayudarme. Gracias.

  • #42186

    imported_fliberty
    Participante

    Puedes intentar modificando el enlace: http://uprising101.net46.net/index.php y dejarlo en: http://uprising101.net46.net/

    Puede que se deba a eso, al menos eso pienso…

  • #42187

    imported_fliberty
    Participante

    Sorry, nuevamente, algo que he visto es que tu página inicial es: http://uprising101.net46.net/index.php pero cuando ingreso al login esta cambia a: http://uprising101.net46.net/wordpress/wp-login.php

    Esto quiere decir que los enlaces están mal, ya que me estoy logeando en http://uprising101.net46.net/wordpress y no en http://uprising101.net46.net/

    Cuando me logeo, si ingreso a http://uprising101.net46.net/index.php aparesco como desconectado, mientras que en http://uprising101.net46.net/wordpress tengo sesión iniciada y me aparece el formulario de comentarios…

    En todo caso, tendrías que modificar las URL que has colocado en las opciones generales, bien dejarlas en http://uprising101.net46.net/ o bien http://uprising101.net46.net/wordpress

    Tú decides; por cierto he creado un usuario fliberty para poder hacer las pruebas, si puedes me das acceso de admin para ayudarte…

  • #42221

    Fairy
    Participante

    Muchas gracias por la ayuda, voy a seguir tus recomendaciones. Si continúa presentándose el problema, te avisaré y te pondré acceso de admin.

    Gracias. 🙂

  • #42222

    Fairy
    Participante

    Ya al parecer todo quedó solucionado gracias a lo que me aconsejaste. Muchísimas gracias.

  • #42236

    imported_fliberty
    Participante

    Me alegro que tu web ya esté funcionando correctamente… Cualquier duda estoy a tu dispocisión para servirte… Salu2…

  • #42244

    Fairy
    Participante

    Gracias de nuevo. 🙂

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest