No veo el sidebar en IE

Inicio Foros WordPress Themes y Diseño No veo el sidebar en IE

Este debate contiene 6 respuestas, tiene 4 mensajes y lo actualizó  Camelot hace 8 años, 3 meses.

  • Autor
    Publicaciones
  • #18381

    skat
    Participante

    <p>Buenas a todos,</p>
    <p>A ver si me podeis echar un mano porque ando bastante perdido, vereis tengo un blog que he actualizado hace unos días a la versión 3.0.1, hoy he entrado en el blog desde Internet Explorer y me acabo de dar cuenta que mi barra lateral derecha a desaparecido.</p>
    <p>Entiendo que tiene que ser de la actulización puesto que no he puesto ninguna entrada, en el resto de los navegadores se ve bien. Pero por supuesto no puede estar así.</p>
    <p>¿Alquién me puede ayudar?</p>
    <p>Muchísimas gracias!
    </p>

  • #44795

    images3dbank
    Participante

    Hola skat,
    ¿Has probado con varias versiones de internet explorer? IE6, IE7, IE8?
    ¿Has probado ver desde otro ordenador con IE?
    ¿Has probado borrar caché en el internet explorer y volver a cargar la página?

    La verdad no creo que sea un problema de tu site sino del IE en tu ordenador. No sé si se puede hacer, pero si nos pones el enlace a tu site, podremos decirte si se ve igual con IE y otros navegadores.

    Saludos

  • #44868

    skat
    Participante

    gracias por tu respuesta, he probado varias cosas no es problema de mi ordenador sino de la visualizacion en IE, he visto los errores, desactivado plugins… y nada. La verdad es que estoy bastante perdido.
    Si quieres, puedes verlo en http://www.vadanic.es/blog

    ¿qué puedo hacer para solucionarlo?

    Muchas Gracias!

  • #44885

    Alberton
    Participante

    Vamos a probar una cosa, vete a tu style.css y busca el #sidebar, y en el atributo left, le pones en vez del 66%, 650px

    Ni que decir tiene que hagas una copia de seguridad antes para evitar estropicios innecesarios.

    Tenos informados ;D

  • #44906

    images3dbank
    Participante

    Además de lo que te propone Alberto Navarro que parece muy sensato, te sugiero que hagas lo siguiente solo para identificar el problema:
    – Anota en algun sitio la configuración de lo que tienes en el sidebar para luego restaurarlo a mano
    – Quita todo del sidebar
    – Prueba ‘una por una’ las cosas que habías puesto en el sidebar y lo miras con el inetrnet explorer para ver si hay alguna en concreto que esté produciendo el problema y tenerlo identificado (para reemplazarlo o actualizarlo, etc)
    – Vuelve a poner todo en el sidebar como estaba.

    Yo he entrado a la página con Internet explorer 8 y no se veía nada en el sidebar (y si con el firefox).
    Yo tengo un blog (WordPress 3.0.1) en el que pongo cosas en el sidebar y se ve correcto con cualquier version de internet explorer (www.images3dbank.com)

    Tenos informados.

  • #44907

    images3dbank
    Participante

  • #44909

    Camelot
    Participante

    No sé si ayudará en algo pero mirando en tu sitio veo que el problema es en la página principal, que sería el home o index (según el diseño de tu blog), porque cuando ingresas a las entradas del blog (single) allí sí se visualiza el sidebar perfectamente.

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido