No veo la librería multimedia

Inicio Foros WordPress General WordPress.org No veo la librería multimedia

Este debate contiene 4 respuestas, tiene 4 mensajes y lo actualizó  LGrusin hace 5 años, 8 meses.

  • Autor
    Publicaciones
  • #68108

    niko
    Participante

    La consulta es muy sencilla pero que me está volviendo loco

    Cuando quiero insertar una imagen en el post “insertar objeto” no me aparece la librería multimedia para poder elegir la imagen.
    Tengo wordpress. 3.5.1. He desinstalado y vuelto a instalar los plugin. He preguntado y mirado por ahí, pero nada, me subo por las paredes.

    dejo la web http://www.musicaquintanar.com

  • #68234

    jhony70s
    Participante

    Hola Niko.

    Tengo exactamente el mismo problema, he desactivado todos los plugins y no he solucionado nada. Al intentar subir una imagen aparece un letrero diciendo “Error al subir el archivo”. El inconveniente se dió exactamente desde que actualicé a la versión 3.5.1, con la versión anterior la 3.5 todavía funcionaba normalmente.

    ¡Auxilio! ¿Quién podrá ayudarnos?

    Saludos y gracias a quien pueda colaborarnos…

  • #68238

    LGrusin
    Miembro

    Pues además de probar lo típico en estos casos que es desactivar (o desinstalar plugins) y cambiar de theme, sería interesante saber si te ocurre con varios navegadores.

    Un saludo

  • #69056

    Rodrigo_monster
    Participante

    Pues tengo el mismo problema. La libreria multimedia no muestra las imagenes, y aunque dice que carga  y aparece ocupando el espacio en el editor de wordpress, en la página lo muestra.

    Yo solucioné esto, viendo el codigo y agregandole a la dirección de la imagen “www(punto)misitio(punto)com…” antes de “/wp-content…” como empezaba originalmente.

    Espero que eso les sirva, pero de todas formas, si alguien sabe una solución más definitiva, que la comparta por favor.

    Saludos

  • #69076

    LGrusin
    Miembro

    Sería interesante saber qué theme usas, así mismo si has cambiado de theme para ver si el error persiste. Podrías probar con los nuevos themes que tiene WordPress.

    Todos estos errores suelen estar relacionados con jQuery, tanto por plugins, themes o por configuraciones del servidor, puesto que ha habido cambios de jQuery en las nuevas versiones de WordPress. Hay que ir descartando para continuar con las averiguaciones…

    EDITO, … y así voy avanzando. En algunos casos en los que da errores al subir archivos suele solucionarse añadiendo al wp-config.php lo siguiente:
    define( ‘WP_TEMP_DIR’ , ABSPATH . ‘wp-content/’ );

    Aunque no tengo claro que guarde relación con el problema de la librería multimedia…

    Un saludo

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido