novato, actualizar desde 1.5.2

Inicio Foros WordPress Instalación / Actualización novato, actualizar desde 1.5.2

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  mofeta_one hace 8 años, 5 meses.

  • Autor
    Publicaciones
  • #17831

    mofeta_one
    Participante

    <p>web: http://crainblog.com/<br />
    version de wordpress: 1.5.2<br />
    thene: arzel_xt2<br />
    plugins: Akismet,time2read -UPDATED 20/10/04-,SpotMilk,Get Recent Comments, Enhanced Simple Spoiler<br />
    conocimiento de html,ftp y worpress: medio, me manejo muy bien y aprendo rapido</p>
    <p>Bueno, soy nuevo en esto de worpress, actualmente entre a colaborar en un blog y el wordpress esta en la version 1.5.2, superdesactualizado, he visto que la ultima version es la 3.0.<br />
    ¿que debo hacer para actualizar mi wordpress a 3.0? dejaran de funcionar los plugins? que perdere?</p>
    <p>espero que puedan orientarme un poco, muchas gracias
    </p>

  • #43287

    Alberton
    Participante

    Bueno, si entraste como colaborador creo que no podrás actualizar, debería hacerlo el admin.Pero lo más recomendable al ser versiones tan alejadas es que exportes desde tu FTP el wp-content y tu base de datos y hagas una instalación nueva con la 3.0

    Poco a poco después vas activando los plugins y compruebas si te siguen funcionando con la 3.0

  • #43289

    mofeta_one
    Participante

    en primer lugar gracias

    Colabora y tengo permisos de admin, accesos a ftp y demas, en wp content estan todos los post y en la base de datos los users? necesito saber bien antes de hacer nada, los plug ins es lo de menos hay muchos, lo que de verdad quiero asegurar es que si hago nueva instalacion, machancando el wpcontent y base de datos sobre la nueva,no pierdo post ni users?

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido