Novato ayuda por favor

Inicio Foros WordPress Instalación / Actualización Novato ayuda por favor

Este debate contiene 3 respuestas, tiene 3 mensajes y lo actualizó  almendron hace 6 años, 6 meses.

  • Autor
    Publicaciones
  • #23555

    elite
    Participante

    <p>Hola necesito ayuda soy muy novato con wordpress el servidor lo tengo instalado etc.. pero me sale este error<br />
    Tu servidor está ejecutando la versión 5.2.0 de PHP, pero WordPess 3.3 necesita, al menos, la versión 5.2.4.</p>
    <p>gracias
    </p>

  • #58561

    Antonio Rodriguez
    Participante

    Lo que te dice el error es que tu servidor no es compatible con wordpress, a no ser que actualices primero la version de php del servidor a la version minima 5.2.4 de php

  • #58563

    elite
    Participante

    Hola gracias por tu ayuda

    lo tengo en 1&1 y no se que puedo hacer si tienes alguna idea te lo agradezco
    gracias

  • #58568

    almendron
    Participante

    Tienes que ponerte en contacto con los administradores de tu hosting y decirles que instalen la versión 5.2.4 de PHP y explicarles por qué.

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest