Pagenavi en WP 2.8

Inicio Foros WordPress Plugins Pagenavi en WP 2.8

Etiquetado: ,

Este debate contiene 3 respuestas, tiene 3 mensajes y lo actualizó  imported_javiermisol hace 9 años, 4 meses.

  • Autor
    Publicaciones
  • #13383

    sanda
    Participante

    <p>He actualizado recientemente, como muchos a la versión 2.8 de wp, y cuando me ha salido la actulización del plugins de pagenavi a la versión 2.5 la he realizado, me ha salido un mensaje de error y ha borrado el directorio de pagenavi, he vuelto a la versión anterior subiendola mediante filezilla, pero ahora no funciona. ¿Qué ha podido ocurrir?. ¿Alguien más le ha fallado la actulización del pagenavi?.<br />
    Gracias por la ayuda
    </p>

  • #29755

    imported_Fernando
    Participante

    Primera noticia 😮

  • #29787

    sanda
    Participante

    Cómo no sé que ha pasado, he borrado de la lista de plugins el pagenavi y editado el index.php para quitar la línea que hacía referencia a él. En su mismo lugar he vuelto a poner el código original que indicaba al final de página ver otras entradas o las previas y que he sacado de vuestro blog:
    [code]<div class=”navigation”>
    <div class=”alignleft”><?php next_posts_link(’« Older Entries’) ?></div>
    <div class=”alignright”><?php previous_posts_link(’Newer Entries »’) ?></div>
    </div>[/code]
    Sin embargo no va, ¿qué me he saltado o he hecho mal?

  • #29807

    He realizado la actualizacion del plugin en WP 2.8 y no me ha dado fallos por ahora.

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest