Panel de control, problema

Inicio Foros WordPress Instalación / Actualización Panel de control, problema

Etiquetado: ,

Este debate contiene 12 respuestas, tiene 4 mensajes y lo actualizó  Outlander hace 9 años.

  • Autor
    Publicaciones
  • #14739

    Outlander
    Participante

    <p>Hola, me presento por primera vez. He descubierto este foro gracias a la última actualización de WordPress a la 2.8.4. Vi que en la traducción ponía: traducido por Ayuda WordPress, así que me dije qué mejor que echar un vistazo, y aquí estoy.</p>
    <p>La actualización ha ido bien, bases de datos, plugins, temas, etc. pero tengo un "problema" con el panel de control. No aparece la opción CREAR: Crear Artículo – Crear Página – Crear Link.</p>
    <p>He mirado los permisos y están bien, porque sí que aparece la opción de -Edicion rápida de mensajes- Con ello consigo crear un artículo y luego ir al panel de Edición, ya que editar sí aparece. Esto "me dice" que los permisos de escritura y acceso a la base de datos están bien, pero no veo la opción CREAR el los menus: ENTRADAS, ENLACES Y PAGINAS.</p>
    <p>Por más vueltas que le doy no se qué puede ser… Todo lo demás en el panel punciona perfectamente y se ve todo, todo va bien. ¿Alguna idea de qué puede ser? ¿problemas con la traducción? Helpme.<br />
    Gracias
    </p>

  • #33471

    imported_jaume
    Participante

    Yo diría que no se te ha actualizado bien.

    Yo la traducción [b]AyudaWordpress[/b] también la he instalado y no he tenido problema.

    -Un problema que tengo y que ya tenía antes,es que a veces al entrar en la sección [b]Widgets[/b] del Panel de control,no se me carga bien y sólo me sale la parte de los widgets,pero no los que tengo en la Sidebar.Pero le cargas otra vez y ya está.

    -Y últimamente a veces me da un error,ahora no recuerdo,y no puedo entrar en cualquier sitio del Panel de control que esté de WordPress,pero si esperas unos segundos (15-30)ya puedes entrar…¿?

  • #33472

    imported_jaume
    Participante

    -El [b]error[/b] que no recordaba. ❓

    [quote]Ha ocurrido un error HTTP inesperado durante la consulta API.[/quote]

  • #33473

    Outlander
    Participante

    Yo diría que no se te ha actualizado bien.
    Yo la traducción [b]AyudaWordpress[/b] también la he instalado y no he tenido problema.
    -Un problema que tengo y que ya tenía antes,es que a veces al entrar en la sección [b]Widgets[/b] del Panel de control,no se me carga bien y sólo me sale la parte de los widgets,pero no los que tengo en la Sidebar.Pero le cargas otra vez y ya está.
    -Y últimamente a veces me da un error,ahora no recuerdo,y no puedo entrar en cualquier sitio del Panel de control que esté de WordPress,pero si esperas unos segundos (15-30)ya puedes entrar…¿?

    En principio no me da ningún código de error, tan solo esas opciones no aparecen. La instalación fue bien y en la anterior esas opciones estaban. La verdad es que esto me tiene desconcertado. No se si con pisar de nuevo los ficheros del WordPress se solucionaría. O quitar esta versión y poner la versión inglesa. ¿Qué opinas?

  • #33500

    imported_jaume
    Participante

    No sé…
    Yo los “pisaría”(wp-admin)de nuevo,a ver que pasa.
    🙂

  • #33501

    Outlander
    Participante

    No sé…
    Yo los “pisaría”(wp-admin)de nuevo,a ver que pasa.
    🙂

    He bajando de nuevo el fichero wordpress-2.8.4-es_ES y “pisado” los directorios WP-ADMIN y WP-INCLUDES así como los del raíz, excepto el wp-config.php (por supuesto). Y… nada sigo igual, sin la opción de crear. :-O

    No se si probar en bajarme la versión inglesa a ver qué pasa… ❓
    ¿Qué hago? Un wordpress sin opción a crear páginas ni crear links es como un coche sin ruedas…

    😕

  • #33502

    Outlander
    Participante

    Pensando un poco pregunto: ¿puede ser que ocurra esto porque la versión anterior fuera en ingles? 😐

  • #33517

    Outlander
    Participante

    SOLUCIÓN:

    Después de darle vueltas y ver un poco con el Firebug el comportamiento del panel he llegado a la conclusión de que no va bien a nivel de código y compatibilidades -[u]la traducción[/u]- con plugins y con algunos temas. Y conste que los tenía actualizados.
    Opté por quitar la versión traducida al español y reinstalar la versión WordPress 2.8.4 en ingles, y todo [b]solucionado[/b].

    Aparecen los menús completos en el panel de control (los que no me aparecían AÑADIR, aparecen ahora ADD NEW), así que modificaré por mi cuenta la traducción de las fechas y dejaré el panel en la lengua de Shakespeare. 😀

    Existen algunos bugs en la traducción española que no hay en la versión inglesa, a ver si hay suerte y lo subsanan. Gracias por la ayuda.

    Postdata: También había un error a la hora de mandar la notificación de nuevo comentario por e-mail: no aparecía el subject. No me explico el por qué, ahora va bien.

  • #33521

    Will
    Participante

    Sonará tonto lo que voy a decir, y ademas ya dieron este tema como solucionado, pero bueno… veo que en la traducción no se llama “Crear” , sino “Añadir”… no se pero, quizás te habrás confundido y los pasaste de largo?… (Bueno… a mi me paso 😳 )

    Saludos!

  • #33527

    imported_jaume
    Participante

    Me alegro que lo solucionaras.
    [quote]Sonará tonto lo que voy a decir, y ademas ya dieron este tema como solucionado, pero bueno… veo que en la traducción no se llama “Crear” , sino “Añadir”… no se pero, quizás te habrás confundido y los pasaste de largo?… (Bueno… a mi me paso [:oops:] )[/quote]

    Si,pone añadir o editar,en lugar de Crear,pero ya se entendía.

    [quote]SOLUCIÓN:
    Después de darle vueltas y ver un poco con el Firebug el comportamiento del panel he llegado a la conclusión de que no va bien a nivel de código y compatibilidades -la traducción- con plugins y con algunos temas.[/quote]

    A lo mejor el Tema que tenías no era del todo compatible.

    -A mi me ha pasado con algún Tema(Mystique)y algún otro,que me quedaba el Panel de los Temas con el Tema que tenía activado,con enlaces super largos o descripsión del Tema repetido.
    Lo reinstalé y ya funcionó.
    Salud.
    🙂

  • #33546

    mrbarriga
    Participante

    Tengo este error que no desaparece al ingresar en mi panel, todo funcionaba bien.

    Ha ocurrido un error HTTP inesperado durante la consulta API.

  • #33558

    Outlander
    Participante

    Sonará tonto lo que voy a decir, y ademas ya dieron este tema como solucionado, pero bueno… veo que en la traducción no se llama “Crear” , sino “Añadir”… no se pero, quizás te habrás confundido y los pasaste de largo?… (Bueno… a mi me paso 😳 )
    Saludos!

    No, no… qué va. Eso sería fácil de detectar, el hecho es que no había opción. Vamos, que no podías ver ninguna opción de añadir, crear, add, o como lo quieras llamar. Tan solo aparecía la opción Editar. El error viene a nivel de funciones incompatibles en la versión traducida, no más.
    Saludos,

  • #33559

    Outlander
    Participante

    Me alegro que lo solucionaras.
    [quote]Sonará tonto lo que voy a decir, y ademas ya dieron este tema como solucionado, pero bueno… veo que en la traducción no se llama “Crear” , sino “Añadir”… no se pero, quizás te habrás confundido y los pasaste de largo?… (Bueno… a mi me paso [:oops:] )[/quote]
    Si,pone añadir o editar,en lugar de Crear,pero ya se entendía.
    [quote]SOLUCIÓN:
    Después de darle vueltas y ver un poco con el Firebug el comportamiento del panel he llegado a la conclusión de que no va bien a nivel de código y compatibilidades -la traducción- con plugins y con algunos temas.[/quote]
    A lo mejor el Tema que tenías no era del todo compatible.
    -A mi me ha pasado con algún Tema(Mystique)y algún otro,que me quedaba el Panel de los Temas con el Tema que tenía activado,con enlaces super largos o descripsión del Tema repetido.
    Lo reinstalé y ya funcionó.
    Salud.
    🙂

    Sí, es bueno y aconsejable actualizar los temas o si los temas son de uno actualizar ciertas funciones, lo mismo con los plugins. En este caso yo tenía actualizado tema y plugins compatibles al 100% con la versión de WordPress. Todo funcionaba, el blog, el panel, los plugins, etc. Tan solo que [u]en el panel NO aparecía [b]ninguna[/b] opción[/u] para añadir bien sea páginas, artículos o links. Es como siu esa opción hubiera desaparecido, no es que había mala traducción, es que no había la opción ¡Y eso sí que es problemático!
    Al aparecer a la derecha del panel la opción de -crear artículo rápido- me di cuenta que no era de problema de permisos, sino que eso venía de otro lado. Y reinstalando de nuevo dos veces el WordPress no se solucionaba el tema. Así que opté después de dar muchas vueltas a poner la versión inglesa y eliminar de la versión en español los ficheros [b]es_ES.mo[/b] y [b]es_ES.po[/b].
    Al eliminarlos ya tengo mi versión operativa en ingles y con el panel correctamente configurado, con todas las opciones y sin dar ningún fallo de compatibilidad con el tema ni con los plugins.
    Tratándose de la misma versión la conclusión es que es error de la traducción. Añadir también que los correos que enviaba en un comentario nuevo, los enviaba [u]con el Subjetc vacío[/u][b], cosa que no ocurre al poner la versión inglesa que lo envía con el subject adecuado a la moderación o aviso.
    ¡Vamos, que me quedo con Shakespeare de momento.
    🙂
    Saludos,

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest