Parse error: syntax error, unexpected $end post-template.php on line 1033

Inicio Foros WordPress Instalación / Actualización Parse error: syntax error, unexpected $end post-template.php on line 1033

Etiquetado: ,

Este debate contiene 1 respuesta, tiene 1 mensaje y lo actualizó  dijor69 hace 7 años, 5 meses.

  • Autor
    Publicaciones
  • #21050

    dijor69
    Participante

    <p>Buenas a todos, estoy intentando por primera vez hacer un portal de contenidos con worpress. He probado con las siguiente versiones 3.0.1, 3.1.1 y 3.1.2 obteniendo siempre el mismo error ya sea actualizando manualmente como instalando desde 0 en mi servidor. Es el siguiente:<br />
    Parse error: syntax error, unexpected $end in …/wp-includes/post-template.php on line 1033</p>
    <p>Codigo de la funcion:<br />

    </p>
    <p>Por mas que busco el error y reviso el codigo, no veo nada mal, tan solo me funcionan bien versiones anteriores a la 3.0, ¿Alguna idea de por que puede ser?</p>
    <p>Un Saludo y gracias por vuestra atencion
    </p>

  • #51780

    dijor69
    Participante

    Hola, ya di con el problema, y esque ni el ftp de filezilla ni el de wordpress me guardaban bien el archivo post-template.php, media.php, functions.php, he tenido que modificarlos a través de cpanel.
    Saludos

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest