Pluggin wp-security-scan

Inicio Foros WordPress Plugins Pluggin wp-security-scan

Este debate contiene 1 respuesta, tiene 2 mensajes y lo actualizó  ByMiki hace 7 años, 11 meses.

  • Autor
    Publicaciones
  • #19674

    fjmayoral
    Participante

    <p>Buenas,</p>
    <p>Instalé el Pluggin wp-security-scan para intentar mejorar la seguridad de mi sitio wp.</p>
    <p>Una de las recomendaciones es la siguiente:</p>
    <p>Your table prefix should not be wp_. Click here to change it.</p>
    <p>Pero cuando intento cambiar el prefijo wp_ por otro me salta el error:</p>
    <p>Your User which is used to access your WordPress Tables/Database, hasn’t enough rights( is missing ALTER-right) to alter your Tablestructure. Please visit the plugin documentation for more information. If you believe you have alter rights, please contact the plugin author for assistance.</p>
    <p>Que significa este error exactamento y como puedo solucionarlo?</p>
    <p>Gracias,</p>
    <p>Saludos.
    </p>

  • #48034

    ByMiki
    Participante

    Yo use este plugin algun tiempo, me gusto el informe de seguridad que muestra pero nunca me atreví a ejecutar sus funciones avanzadas como la que comentas de cambiar los prefijos de las tablas.

    Lo que te dice basicamente es que el usuario de tu base de datos (el que pones en el wp_config) no tiene derechos para modificar los prefijos de las tablas, por lo que debes darselos desde tu hosting.

    Antes de hacer nada haz una copia de seguridad, por lo que pueda pasar…

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest