Plugin no guardan cambios en Multisitios

Inicio Foros WordPress Plugins Plugin no guardan cambios en Multisitios

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  imported_dragondeluz hace 8 años, 3 meses.

  • Autor
    Publicaciones
  • #18256

    PRoFe SaLMoN
    Participante

    <p>Hola a todos: Mi problema es el siguiente, Tengo un blog y activada la opción de multisitios (en la actualidad tenemos un total de 5) (el blog de raiz será denominado "A" y los sitios A.com/1, A.com/2 etc)<br />
    Activé los plugins del sitio "A" sin ningún problema y logré configurarlos como quería.<br />
    Luego activé los del sitio A.com/1 y sin problema nuevamente.<br />
    Mi problema se da al configurar los sitios A.com/2 A.com/3 A.com/4 A.com/5 en donde al configurar el plugin mediante las opciones en el panel de administración y hacer click en "save" este me redirecciona a la página de configuación del plugin de la página A.com dejando inactivos todos los cambios hechos en la configuración para el plugin para que funcione como yo deseo en A.com/2<br />
    Tener más de 2 sitios con un mismo plugin genera errores? ¿es posible repararlo? (Menciono también que me pasa con plugin dedicados a un sitio en exclusiva, como a esos plugins que se usan en todos los multisitios)<br />
    Se me ocurrió la idea de subir el plugin con otro nombre a ver si funcionaba, pero no sé si dejaré alguna cagada (perdón por el término) haciéndolo.<br />
    ¿qué me recomiendan? ¿Estoy haciendo algo mal? ¿requieren de más información?<br />
    Saludos y gracias :)</p>
    <p>PD: Mencionar que es una instalación limpia. De WP: 3.1 o 3.0.1 NO se como es la cosa :P Pero es la última instalada ayer
    </p>

  • #44366

    PRoFe SaLMoN
    Participante

    Gracias a un amigo descubrí el posible error: no todos los plugins estan actualizados para ser usados en WP 3.0.1; De teodas maneras acepto todo tipo de propuestas

  • #45177

    bueno yo te puedo decir que tuve ese problema también y es lo mismo que te han dicho. También es que hay plugins que no son compatibles con multisitio, osea funcionan con wp 3.0.x pero no en multisitio.

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido