Plugin rompió class.php

Inicio Foros WordPress Plugins Plugin rompió class.php

Etiquetado: , ,

Este debate contiene 1 respuesta, tiene 1 mensaje y lo actualizó  pitonizza hace 7 años, 11 meses.

  • Autor
    Publicaciones
  • #20032

    pitonizza
    Participante

    <p>Hola a todos. No sé si estoy haciendo bien colocando este hilo bajo esta categoria. Mi duda es la siguiente: estaba probando varios plugins para administrar AdSense (específicamente probé AdSense Now!, Quick AdSense y 1-Click-Adsense, obviamente uno por uno) Me explico mejor. Instalé un plugin, no me gustó, lo desactivé y desinstalé antes de seguir con otro y así en el orden que los puse.<br />
    Al activar 1-Click-AdSense (dicho sea de paso, me pareció fantástico) cuando me apareció el siguiente mensaje de error </p>
    <p>Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/stopendo/public_html/miblog.com/wp-includes/classes.php on line 324</p>
    <p>¿Qué habrá pasado por Dios? Bajé un WordPress nuevo y reemplacé via FTP el archivo classes.php pero el error continúa. ¿Alguien me da luces al respecto? Les agradezco desde ya.
    </p>

  • #49079

    pitonizza
    Participante

    Encontré la solución. El plugin Spamfree es el culpable, no entiendo por qué, pues lo uso para mis otros blogs. En fin. La solución la hallé en el siguiente link, y la publico por si le sirve a alguien más. Gracias.

    http://wordpress.org/support/topic/warning-array_merge-functionarray-merge-argument-2-is-not-an-array-in

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido