Problema 404 al cambiar permalinks

Inicio Foros WordPress Instalación / Actualización Problema 404 al cambiar permalinks

Etiquetado: , ,

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  domoku hace 9 años.

  • Autor
    Publicaciones
  • #14948

    domoku
    Participante

    <p>Buenos días,</p>
    <p>Estamos trasladando nuestra web a wordpress y tengo algunos problemas. La cuestión es que las urls están configuradas por id y quiero cambiarlas a %postname% pero a la hora de hacerlo no consigo nada más que bonitas páginas 404. No sé exactamente cual es el problema, porque normalmente los wordpress en los que he hecho esto me lo han hecho automáticamente. He probado a modificar el htaccess también, pero cuando pego el código que me indica el CMS me manda la página al garete :/</p>
    <p>¿Algún alma caritativa?</p>
    <p>Gracias!!!
    </p>

  • #34071

    FeR
    Participante

    A mí eso me pasó en mi última “re-instalación” del blog. Se veía la portada, los posts, pero cuando querías ver un “single” (un post completo), me daba error 404. No sé qué pasó, pero al rato funcionó mientras navegaba por las opciones y volvía a dejar los datos como estaban. Por ejemplo, cambié un dato por otra cosa y al final lo dejé como estaba, guardándolo. Al final fue, no me digas ni por qué ni nada, pero fue. Prueba a hacer cosas aleatorias av er si tienes suerte. 😀

  • #34104

    domoku
    Participante

    Muchas gracias FeR. Voy a ver si le da la gana a WP 🙂

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest