Problema al cargar fotos en los post

Inicio Foros WordPress Instalación / Actualización Problema al cargar fotos en los post

Este debate contiene 5 respuestas, tiene 3 mensajes y lo actualizó  aiteok hace 9 años, 9 meses.

  • Autor
    Publicaciones
  • #12151

    pacopaco
    Participante

    <p>Veo que era un problema frecuente con la versión 2.5 pero me está pasando con la 2.7.<br />
    Intento subir una foto a un post o a una página y todo va bien hasta el último paso que se bloquea en blanco el uploader.<br />
    Me estoy volviendo loco, vuelto a instalar todo varias veces (es una web nueva sin contenido), he instalado el no flash upload y funcionó un par de veces pero luego dejó de funcionar, no creo que sea cuestión del .htaccess porqué es un hosting multidominio y WP me funciona en las otras webs sin problemas, la única diferencia es que el dominio es un IDN, es decir, con acento del tipo construcción.com</p>
    <p>No se que más hacer. Si a alguien se le ocurre algo le estaré muy agradecido.
    </p>

  • #26133

    imported_study
    Participante

    Sin mas datos no puedo estar muy seguro pero me parece que eso puede ser por tu browser y no por wordpress. Sinop proba con los permisos de la carpeta uploads y como ultimo instalate el fckeditor for wordpress, que es un editor mucho mas avanzado que el que viene por defecto y utiliza su propio sistema y carpeta para cargar imagenes.

  • #26134

    pacopaco
    Participante

    ¿Que me sugieres que haga con el explorer? Le he limpiado las cookies, los archivos temporales, ….? ¿Algo más?

    He probado con el firefox y funciona pero me gustaría poder usar el IE
    Gracias.

  • #26135

    imported_study
    Participante

    Los browsers no son mi especialidad pero podes, actualizar a la version 7 (si es que no la tenes), probar actualizando flash player, o la mas recomendable usando otro browser para postear en tu blog (yo recomiendo opera) y seguir usando el explorer para lo demas. Si no creo que hay un explorador lamado linkscape que te permite usar varios motores de exploración; el del explorer, el firefox y el safari en uno. ¿Pero que es exactamente lo que tiene el explorer que no tiene el firefox?

  • #26136

    pacopaco
    Participante

    Gracias por tus consejos study.

    Sobre qué es lo que tiene IE que no tiene firefox, pues nada en realidad, la maldita costumbre de usarlo como le pasa a la mayoría de gente. Voy a probar a instalar la última versión del adobe flash player, a ver que tal. Si no, usaré firefox para ese blog.

  • #26709

    aiteok
    Participante

    Yo también tenía el mismo problema.
    Fijate que tenés la opción de subir archivo desde el navegador, utilizá esa opción.

    Si querés seguir con la carga por flash, cambiá de navegador, o inclusive, puede ser algún problema de Windows (si usas windows).

    Yo actualicé flash y javascript… lo recomendable igual es usar un navegador diferente… más seguro como MOZILLA o CHROME, OPERA… tenés para elegir… IE no es el único 🙂

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido