Problema al editar página

Inicio Foros WordPress General WordPress.org Problema al editar página

Etiquetado: ,

Este debate contiene 16 respuestas, tiene 5 mensajes y lo actualizó  Xema Riotz hace 6 años, 10 meses.

  • Autor
    Publicaciones
  • #16759

    imported_Cecilia
    Participante

    <p>Hola,<br />
    Cuando en mi blog edito una página, después de introducir cierta cantidad de texto, sólo puedo seguir trabajando en ella en edición HTML, ya que en la forma VISUAL no me aparece nada en el cuadro de edición. También desaparecen todos los comandos de edición cuando estoy en VISUAL.<br />
    ¿A qué puede ser debido?<br />
    Gracias de antemano por vuestra atención
    </p>

  • #39481

    Diego Vazquez
    Participante

    prueba a ampliar la ventana de texto

  • #39514

    imported_Cecilia
    Participante

    No se puede ampliar, ya que no aparecen los botones de la cabecera del editor. Sólo me aparecen los de Subir/insertar.

  • #39571

    lumbreras
    Participante

    En la parte donde editas los Usuarios, ve a donde dice TU PERFIL y ahi posiblemente tengas palomeada la primera opcion que es desactivar el editori visual para escribir, no se si por error lo moviste, revisalo, saludos!!

  • #39589

    imported_Cecilia
    Participante

    No, no tengo activada la opción de desactivar el editor visual. Todo eso está correcto.
    Cuando inicio la edición de una nueva página página me funciona correctamente, y utilizo el editor con toda comodidad. Una vez que tengo una buena cantidad de contenido en dicha página, al actualizarla de pronto desaparece todo el contido en modo visual, y sólo puedo ver el contenido y seguir elaborando la página en modo HTML.

  • #39601

    imported_JotaStyLeZ
    Participante

    Desactiva todos los plugins y prueba de nuevo, puede ser algo que esté creando conflictos.

  • #39671

    imported_Cecilia
    Participante

    Ahora ya ni siquiera me aparece la caja del editor de texto, con lo cual no puedo editar ni siquiera en HTML. Tampoco se visualizan las opciones de configuración de la columna de la inquierda (Media, Opciones, Páginas, Widgets, Plugins, etc.)
    Esto sólo me pasa en alguna de las páginas del blog, no en todas.

  • #39763

    imported_Cecilia
    Participante

    ¡¡Socorro, por favor!!
    Me ha desaparecido completamente el texto de una de mis páginas (la que no podía editar). Ahora ya no se visualiza nada del contenido en el navegador ni en el editor del admin.
    Esta página me había tomado mucho tiempo elaborarla y no quisiera perderla.
    Tengo una copia de seguridad de todos los archivos. Mi pregunta ahora es ¿dónde se guardan las páginas, en qué archivos, cómo se llaman?.
    Os ruego encarecidamente que podáis aportarme alguna luz a este problema

  • #39765

    imported_JotaStyLeZ
    Participante

    Mmmmm, solo se me ocurre que pueda ser un plugin que pueda estar afectando ‘bestialmente’ a tu web, o puede ser porque te han hackeado la web.

    ¿Notas lentitud en la web ó algún enlace a webs desconocidas?

  • #39766

    imported_Cecilia
    Participante

    No, la velocidad es normal. No he visto nada raro en el comportamiento de mi web. Simplemente, que poco a poco fueron “desapareciendo” funciones el la pantalla de edición de esa página en concreto

  • #39767

    imported_JotaStyLeZ
    Participante

    ¿Pones publicidad en tu web ó ejecutas códigos en dichas entradas? Es algo muy extraño.

    Intenta desactivar los plugins desde http://tuweb.com/wp-admin/plugins.php

  • #39936

    lumbreras
    Participante

    Como dice JotaStyLeZ en este caso tienes que entrar via FTP si ya tienes tantos problemas para entrar en tu WordPress, y ya que entras por FTP, puedes usar Mi PC entras en y pones en la barra de direcciones ftp://tuweb.com y te pedira usuario y contraseña, ya una ves que estas dentro, te vas a wp-content/ y ahi encontrarás una carpeta de plugins, la jalas hacia tu escritorio y luego la borras en Mi PC, lo de jalarla primero es para crear una copia o respaldo, ya que hiciste eso, intenta de nuevo entrar a tu WordPress a ver si ya se compuso, avísanos por favor que paso, saludos y suerte!!

  • #39946

    imported_Cecilia
    Participante

    Yo puedo entrar perfectamente a mi WordPress. Cuando, desde el Panel de Administración, quiero editar una de mis páginas (tengo varias en mi Blog) no puedo editarla en el modo Vista, ya que me desapareció (en este modo) todo lo que tenía. Ni siquiera se muestran los botones de edición. Sin embargo, sí que se muestra todo en el modo HTML. Esto sólo me pasa en dos de mis páginas, en las demás puedo editar perfectamente en los dos modos.

  • #39947

    imported_JotaStyLeZ
    Participante

    ¿Usas algún plugin tipo TinyMCE o algo así?

  • #39953

    imported_Cecilia
    Participante

    Sí, tengo el WP Super Edit. Lo deshabilité y no varió nada el asunto, por lo que volví a habilitarlo.

  • #39959

    imported_JotaStyLeZ
    Participante

    Pues… si solo te sale en algunas entradas, crealas de nuevo, ponle la fecha de las otras… un copypaste.

    Y no sé, prueba en distinto navegador, y repito, desactiva TODOS los plugins, y si eso cambia al theme default.

    sAludos!

  • #54466

    Xema Riotz
    Participante

    Muy buenas!

    A mi me surgió el mismo problema, y es normal que tanta gente no haya sabido responderte porque no es un problema común y hasta que no te ves desesperado no puedes averiguar como solucionarlo.

    No se si ya lo habrás solucionado, pero la opción que te presento y que me sirvió es la siguiente:

    1- Entras a la página en cuestion (llamemosla “paginarota”)
    2- Copias todo el texto en HTML que te muestra
    3- Creas una nueva página y la llamas “paginarota2” y la publicas
    4- Tranquilamente borras la pagina “paginarota” (si tu enlace permanente no es igual al título de la página pues lo copias en un word o algo a parte)
    5- Entras en “paginarota2” y le cambias el nombre a “paginarota”, incluyendo su url o enlace permanente, y si no es igual al titulo de página pues copias la url de la otra página
    6- Al hacer todo esto se deberá actualizar e incluso mostrarte comentarios y demás

    A mí me pasó exactamente igual, y es debido a un error en la BD de tu wordpress (algo se guardó mal). En mi caso hasta hubo una página que ni me mostraba el html ni el editor…

    Espero que te haya servido!

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest