Problema al especificar "table prefix" en bbconfig.php

Inicio Foros Otros WordPress y similares bbPress – TalkPress Problema al especificar "table prefix" en bbconfig.php

Este debate contiene 1 respuesta, tiene 1 mensaje y lo actualizó  fum hace 7 años, 3 meses.

  • Autor
    Publicaciones
  • #20758

    fum
    Participante

    <p>Instalé bbPress sin inconvenientes. Las dudas que tenía estaban aclaradas en la ayuda del instalador.<br />
    Al finalizar un mensaje me dijo que la instalación y la integración estaban bien. Me llegó un mensaje de correo con que podía entrar al foro, etc.<br />
    Sin embargo ocurrió un error, al querer entrar al foro me indica:</p>
    <p>"You must specify a table prefix in your bb-config.php file."</p>
    <p>Creo que lo hice mediante el instalador ya que era uno de los pasos, pero bueno, no está.<br />
    Bajé el bbconfig.php y no había ninguna línea que se refiera al table prefix.</p>
    <p>En el WP-config lo tengo así:<br />
    $table_prefix = ‘wp_’;</p>
    <p>Así que agregué la misma línea:</p>
    <p>$table_prefix = ‘wp_’;</p>
    <p>Cuando quiero entrar me devuelve esto:<br />
    /** Prefijo de la Base de datos */ $table_prefix = ‘wp_’; You must specify a table prefix in your bb-config.php file.</p>
    <p>Espero que alguien pueda darme la línea correcta o una ayuda,<br />
    gracias desde ya.
    </p>

  • #50789

    fum
    Participante

    Por si le sirve a alguien:

    Ponía la línea igual que en el wp-config porque como estoy usando la misma BD creí que era lo que debía hacer.
    Observé el bbPress config sample y copié estas líneas

    Listo, arreglado.
    Saludos.

El foro ‘bbPress – TalkPress’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest