problema al insertar imagen tras actualizar a 3.0.1

Inicio Foros WordPress Instalación / Actualización problema al insertar imagen tras actualizar a 3.0.1

Este debate contiene 11 respuestas, tiene 4 mensajes y lo actualizó  afornes hace 8 años.

  • Autor
    Publicaciones
  • #18443

    disimulao
    Participante

    <p>Hola he realizado una actualización automática de 2.6.2 a 3.0.1 y tengo problema para insertar fotos. cuando pincho en "Insertar en la entrada" se me queda la ventana en blanco y no puedo hacer nada más y la foto no sube. Mi Tema es Massive News 😳
    </p>

  • #44889

    disimulao
    Participante

    Tampoco me deja abrir el dialogo de editar las fotos de los post antiguos

  • #44890

    disimulao
    Participante

  • #44894

    disimulao
    Participante

    he vuelto a mi version anterior 2.6.2 y tampoco me funciona, ni siquiera se abre el cuadro de diálogo de uploads. supongo que se habrá estropeado algun archivo como el “media upload.php” o algo así. ¿alguien me aconseja algo?

  • #44901

    Alberton
    Participante

    Has probado a resubir los archivos, si aún así no te funciona, prueba la subida en modo normal, no en flash.

  • #44908

    disimulao
    Participante

    Gracias alberto pero si he resubido los archivos varias veces en las dos versiones. Además, en la version 3.0.1 al pinchar el icono de subir imágenes si que funciona y las imagenes suben a la galería tanto en flash como con navegador pero cuando le doy a insertar en el post, se queda la pantalla en blanco y no hace nada, además en los post con fotos, si las pincho para editar se bloquea y no se abre el diálogo. En la versión 2.6.2 directamente se bloquea intentando abrir el diálogo de subida de imágenes.

  • #44910

    disimulao
    Participante

    bueno, he avanzado algo. he conseguido publicar la imagen utilizando el codigo html. He copiado el de la imagen de otra entrada y he sustituido la ruta y parámetros de tamaño, alineación etc…pero hacerlos así siempre es bastante coñazo…sigue sin funcionar el diálogo viusal para insertar imagen. Sabiendo que la ruta funciona en html…¿que archivo puede estar mal?, ¿podría comprobar o editar algún php para hacer pruebas?

  • #44916

    disimulao
    Participante

    Más pruebas. en la versión 3.0.1 si que puedo subir la imagens a través del quick press del escritorio.
    Además he visto una serie de errores en cuando realice la instalación, ahí va una impresión de pantalla:

    [img]http://www.noveldanoticias.es/impr pantalla errores blog.jpg[/img]

  • #44917

    disimulao
    Participante

    Alé yo solito, urgando n la llaga lo he arreglado. Después de horas comprobando y cotejando con backups de bases de datos los archivos php, y consultando en varios foros, problemas de páginas en blanco en versio 3.0 y unos cuantos y largos etc’s.. al final se me ha solucionado actualizando un par de plugins, creo que ha sido por el de “nextgen galery”. Ahora todo vuelve a funcionar
    gracias por el interés y cierro el hilo

  • #44931

    Alberton
    Participante

    Perfecto, gracias por dejar tu respuesta!!!

  • #45002

    etiqi
    Participante

    buenas

    tengo exactamente el mismo problema, y tengo la última version del nextgen gallery, la 1.5.5.

    Pues me aparece en blanco la pagina de plugins y la de upload. Tengo el wordpress 3.0.1, y no se que hacer, lo curioso es que si cambio el nombre de la carpeta “plugins/nextgen-gallery” si me funciona la pagina plugins y la upload, pero claro me desactiva el nextgen

    Alguna propuesta? Tengo casi toda la web con nextgen, lo necesito!

    Muchas gracias

  • #47417

    afornes
    Participante

    En mi blog tengo publicada una pequeña aplicación llamada Picasa Renamer que posiblemente os sea de utilidad a la hora de insetar imágenes en el blog o cualquier página web. Funciona con una cuenta de Picasa Web Albums. Tan sólo tienes que iniciar sesión desde el programa y desde el mismo puedes crear albums, subir fotos a esos álbumes y el mismo programa te genera una etiqueta HTML para insertar la imagen en el blog. Tan sólo la tendrás que pegar en la entrada. El enlace es: http://www.afornes.es/?page_id=332
    Espero que a alguien le sirva!! ^^

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido