Problema al meter un vidoe de youtube y mas

Inicio Foros WordPress Instalación / Actualización Problema al meter un vidoe de youtube y mas

Etiquetado: , ,

Este debate contiene 9 respuestas, tiene 4 mensajes y lo actualizó  asteanbitan hace 7 años, 9 meses.

  • Autor
    Publicaciones
  • #20449

    asteanbitan
    Participante

    <p>Hola!</p>
    <p>Primero he de decir que soy muy novata en esto y que alguien me hizo la plantilla.</p>
    <p>Bien. Autoinstale la nueva version 3.1 hace un par de dias y desde entonces los nuevos vídeos de youtube que pongo no se ven (un ejemplo: http://www.lamiradanegra.com/?p=6029) cuando en las entradas anteriores si que se veian (http://www.lamiradanegra.com/?p=5951). Por otro lado tampoco se ve los nuevos codigos que meto de ivoox (http://www.lamiradanegra.com/?p=6038), bueno, en realidad no se termina de cargar nunca; aunque en las entradas anteriores a este cambio a 3.1 si que se veian (http://www.lamiradanegra.com/?p=5990). </p>
    <p>Ya puestos… En la pagina principal (http://www.lamiradanegra.com/) (solo en la pagina principal porque en el resto de paginas se ven bien) parece que los margenes se han movido en las categorias (Actualidad, Criticas, cronicas, entrevistas) y por si fuera poco, en el apartado de "Featured News" no se ve nada.</p>
    <p>Puede ser por la plantilla? Es que he visto varios posts y se decia eso. Por cierto, he desactivado todos los plugins y vueltos a activar uno a uno sin ninguna diferencia.</p>
    <p>Agradezco vuestra ayuda ;)
    </p>

  • #49899

    imported_fliberty
    Participante

    Cuando se trata de insertar videos sea de youtube, veoh y otros servicios, prefiero utilizar el plugin vipers-video-quick-tags, aunque recientemente he tratado de insertar videos manualmente de “videobb” en el form de escritura se ve el reproductor correctamente, pero cuando abres el artículos este no carga; es así que insertar videos de youtube es para mí por así decirlo prácticamente la única opción.

  • #49902

    Pedro Raul
    Participante

    yo no tengo problemas, inserto los video es modo html , pegando el url, que por ejemplo da youtube en la opción compartir ese video y nunca ocurre ningún error

  • #49911

    imported_fliberty
    Participante

    En eso no hay problema, incluso no he tenido problemas con otros servidores de video, a excepción de videobb que no se muestra nada.

  • #49974

    asteanbitan
    Participante

    yo no tengo problemas, inserto los video es modo html , pegando el url, que por ejemplo da youtube en la opción compartir ese video y nunca ocurre ningún error

    Esto es lo que he hecho siempre y ahora no me sale!!! Como tampoco me salen otros codigos que antes si que salian

  • #49975

    almendron
    Participante

    El problema no es wordpress sino los enlaces que llevan a un sitio para el que tanto IE como Firefox dan una alerta de seguridad.
    En el primer enlace que citas, la URL del vídeo comienza por “https://www.youtube-nocookie.com/….” y salta la alerta en los dos navegadores. Es probable que el vídeo no se cargue por eso.

    En el segundo enlace que citas, el vídeo se carga perfectamente y aquí la URL del vídeo es normal, es decir, “http://www.youtube.com/….”

    Yo uso el plugin [url=http://wordpress.org/extend/plugins/smart-youtube/]Smart YouTube[/url]. Es fácil de configurar y usar.

    Respecto a los otros enlaces, se ven y se oyen bien.

  • #49977

    imported_fliberty
    Participante

    La verdad es que no entiendo que es lo que está generando tu problema, a mi me dejó de funcionar el plugin pra meter código php, es decir no se ve como se debería ver, pero bueno en videos todo va bien en mi caso.

  • #50033

    asteanbitan
    Participante

    La verdad es que no entiendo que es lo que está generando tu problema, a mi me dejó de funcionar el plugin pra meter código php, es decir no se ve como se debería ver, pero bueno en videos todo va bien en mi caso.

    A mi se me podido “estropear” algo relacionado con el codigo de html? (Ya veis la idea que tengo de esto XP)

    Lo de youtube es algo que no me preocupa mucho. Se que hay plugins y siempre puedo probar alguno. Pero me fastidia lo del reproductor porque principalemente la pagina es para dar salida al programa de radio y asi (http://www.lamiradanegra.com/?p=6089), tal y como lo he puesto la ultima semana (para que se puediera escuchar) me parece una cutrez.

    Muchas gracias a todos por contestar 😉

  • #50036

    almendron
    Participante

    El problema no es wordpress sino los enlaces que llevan a un sitio para el que tanto IE como Firefox dan una alerta de seguridad.
    En el primer enlace que citas, la URL del vídeo comienza por “https://www.youtube-nocookie.com/….” y salta la alerta en los dos navegadores. Es probable que el vídeo no se cargue por eso.

    En el segundo enlace que citas, el vídeo se carga perfectamente y aquí la URL del vídeo es normal, es decir, “http://www.youtube.com/….”

    Yo uso el plugin Smart YouTube. Es fácil de configurar y usar.

    Respecto a los otros enlaces, se ven y se oyen bien.

  • #50099

    asteanbitan
    Participante

    En firefox se ve bien lo del codigo del reproductor, asi que supongo que sera algun problema en el css (aunque no tengo ni idea, he sido una chica aplicada y he hecho los deberes y he visto varios mensajes en el foro sobre esto XP). Lo de youtube buscare un plugin.

    Gracias a todos 😉

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido