[Problema] Boton "Me Gusta" (OG:IMAGE)

Inicio Foros WordPress Plugins [Problema] Boton "Me Gusta" (OG:IMAGE)

Etiquetado: , ,

Este debate contiene 0 respuestas, tiene 1 mensaje y lo actualizó  Zylt hace 7 años.

  • Autor
    Publicaciones
  • #23396

    Zylt
    Participante

    <p>Hola a todos lo que pasa es que quiero que el boton de me gusta (que ya venia incluido en la plantilla)<br />
    Al mostrarse en facebook muestre la imagen que yo configuro como destacada en mis post.</p>
    <p>Ya intente con og:image pero este codigo:</p>
    <p>&lt;meta property="og:image" content="&lt;?php $src = wp_get_attachment_image_src( get_post_thumbnail_id($post-&gt;ID), array( 90,55 ), false, ” ); echo $src[0]; ?&gt;" /&gt;</p>
    <p>Se convierte en este:</p>
    <p>&lt;meta property=&quot;og:image&quot; content=&quot;ID), array( 90,55 ), false, ” ); echo $src[0]; ?&gt;" /&gt;</p>
    <p>Como se ve en la imagen:</p>
    <p>w333.png</p>
    <p>Ya intente poniendolo en: single.php</p>
    <p>pero no pasa nada todo sigue igual el codigo con el que funciona el boton "Me Gusta" en mi plantilla es este:</p>
    <p>&lt;div class="share-button"&gt;<br />
    &lt;div id="fb-root"&gt;&lt;/div&gt;&lt;script src="http://connect.facebook.net/en_US/all.js#appId=218573084857528&amp;xfbml=1"&gt;&lt;/script&gt;&lt;fb:like href="" send="false" layout="button_count" width="90" show_faces="false" action="like" font=""&gt;&lt;/fb:like&gt;<br />
    &lt;/div&gt;</p>
    <p>Diganme que hago.
    </p>

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido