Problema con Ñ

Inicio Foros WordPress General WordPress.org Problema con Ñ

Este debate contiene 5 respuestas, tiene 4 mensajes y lo actualizó  HZ hace 9 años, 2 meses.

  • Autor
    Publicaciones
  • #14423

    HZ
    Participante

    <p>Hola:</p>
    <p>Estoy haciendo el sitio http://www.vinosdechile.com.ar/ con WP 2.8.4. El Theme es Arthemia Free y las modificaciones que he hecho son netamente de diseño ya que mis conocimientos de programación son pocos.</p>
    <p>El problema en cuestión es que en el navbar no sale la Ñ de la palabra VIÑAS… Probé cambiando la configuración de UTF-8 a Latin y se arregla, pero se desconfigura todo lo demás.</p>
    <p>Alguien tiene alguna idea?</p>
    <p>Gracias y Saludos</p>
    <p>HZ
    </p>

  • #32399

    imported_saiseihogo
    Participante

    pues puedo decirte que el utf-8 si sporta las ñ, te recomiendo que veas esta pagina: http://www.ascii.cl/htmlcodes.htm y usa los codigos de la columna html name.

    Nota: la ñ, si no recuerdo mal, es ñ

  • #32401

    coqe_dsg
    Participante

    Ñ

  • #32402

    coqe_dsg
    Participante

    no se ve el codigo para crear la Ñ, pero revisa el link de saiseihogo, tienes que buscar la Ñ y luego copiar el código en donde dice “html nombre” remplazándola por la Ñ en la palabra.

  • #32404

    imported_j.conti
    Participante

    Hola

    Es &ntilde;

    Un saludo

  • #32439

    HZ
    Participante

    Gracias chicos… problema solucionado

    HZ

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido