Problema con el wp-cache. No me cachea las páginas

Inicio Foros WordPress Instalación / Actualización Problema con el wp-cache. No me cachea las páginas

Este debate contiene 1 respuesta, tiene 2 mensajes y lo actualizó  imported_Fernando hace 9 años, 11 meses.

  • Autor
    Publicaciones
  • #11614

    Blash
    Participante

    <p>A ver.</p>
    <p>Tengo instalado el wp-cache en una página exactamente igual que en otra, pero en una va y en otra no.</p>
    <p>He comparado permisos y todo esta igual. Lo he reinstalado, desactivado y vuelto a activar, comprobado el wp-config, comprobado los permisos de cache y de todas las carpetas y todo esta correcto. Pero solmanete me guarda<br />
    laweb.es/feed/<br />
    laweb.es/feed/atom<br />
    laweb.es/feed/rss</p>
    <p>esas tres son las unicas que me guarda :</p>
    <p>La version del wp-cache es la última y la del wp es la 2.7</p>
    <p>No tengo activado la compresion GZIP, y no tengo PHP5.</p>
    <p>Que puede ocurrirme? Por que puede pasar esto? Pense que seria causa del servidor, pero esque la otra web con wordpress si que le funciona el wp-cache, perfectamente.</p>
    <p>Gracias
    </p>

  • #24355

    imported_Fernando
    Participante

    Si has actualizado a WP 2.7 desde una versión anterior es posible que la compresión gzip aún esté en tu base de datos aunque WP 2.7 no la use. Revias la tabla wp-options en la sección llamada ‘gzipcompresion’ y pon el valor a ‘0’, luego intenta a ver si wp-cache ya va bien.

    Otra opción es probar con WP Supercache, ten en cuenta que wp-cache es un proyecto abandonado por R. Galli.

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido