Problema con feed por migración de directorio

Inicio Foros WordPress General WordPress.org Problema con feed por migración de directorio

Etiquetado: ,

Este debate contiene 1 respuesta, tiene 2 mensajes y lo actualizó  Antonio Rodriguez hace 6 años, 11 meses.

  • Autor
    Publicaciones
  • #21659

    jhony70s
    Participante

    <p>Hola todos.<br />
    Mi problema es que tenía mi wordpress en un subdirectorio y después lo migré al directorio principal. Hice todos los cambios que se sugerían para migraciones pero me ha sido imposible arreglar este problema:<br />
    http://misitio/antiguo/feed (no funciona y es el que se sigue mostrando en los validadores)<br />
    http://misitio/feed (funciona)<br />
    Cómo hago para cambiar esa url de la feed?<br />
    Gracias a quien pueda ayudarme…
    </p>

  • #53367

    Antonio Rodriguez
    Participante

    No te entiendo, si cambiaste la instalación al directorio principal, solo te puede funcionar http://misitio/feed porque en el directorio ya no hay nada y por lo tanto http://misitio/antiguo/feed no puede funcionar.

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Centro de preferencias de privacidad

Cookies imprescindibles

Se usan para saber si ya aceptaste nuestras políticas y para servir más rápidos los contenidos.

gpdr, wpSGCacheBypass

Cookies de terceros

Usamos cookies de terceros en las que se almacenan externamente para conocer tus usos de navegación, si ya estás suscrito al boletín y los elementos compartidos en redes sociales

cfduit_, intercom-id, intercom-lou, mailerlite:language, mailerlite:webform, _ga, _gid

Pin It on Pinterest