problema con feedsmith_plugin y Feedburner Plugin no funcionan

Inicio Foros WordPress Plugins problema con feedsmith_plugin y Feedburner Plugin no funcionan

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  icaro hace 9 años.

  • Autor
    Publicaciones
  • #13938

    icaro
    Participante

    <p>Hola , estoy creando un blog bitsyletras.webatu.com y una de las primeras cosas que estoy configurando es el feedburner, pues resulta que he instalado el plugin "feedburner smith" y tambien el "fd feedburner plugin",(uno a la vez claro) y con los dos he tenido el mismo problema con mi feed en el navegador mozilla firefox, el mensaje de error que me muestra, despues de hacer clic en cualquier entrada es: "La página no está redirigiendo adecuadamente".<br />
    problemaalcargarlapgina.png</p>
    <p>Pero cuando abro mi feed con intenert explorer no tengo ningun problema.</p>
    <p>Ahora, google me dice que problema puede ser la cookies o que hay que dar permisos de cookies a tercero, pues yo he hecho todo eso y nada.</p>
    <p>buscando en google, tambien veo que modifican el archivo header.php del tema. Pues mi archivo header.php lo tenía así:(solo pongo la parte relevante)<br />

    Code:
    &lt;link rel="alternate" type="application/rss+xml" title="&lt;?php bloginfo(‘name’); ?&gt; RSS Feed" href="&lt;?php bloginfo(‘rss2_url’); ?&gt;" /&gt;

    </p>
    <p>ahora lo tengo así:</p>
    <p>

    Code:
    &lt;link rel="alternate" type="application/rss+xml" title="Internet Actualidad y mas RSS Feed" href="http://feeds.feedburner.com/bitsyletras&quot; /&gt;

    </p>
    <p>pero aún me aparece el mismo mensaje de error , y solo sucede con mozilla firefox, Ah me olvidava mi blog esta alojado en un servidor gratuito 000webhost.com.
    </p>

  • #32378

    imported_j.conti
    Participante

    Hola, esto no creo que sea un problema del plugin, pero la verdad es que es algo curioso, parece que el culpable es feedburner…

    He estado rompiéndome la cabeza y no se a que es debido.

    Si se entra directamente en la entrada no hay problema, pero si se entra a traves de las feeds, crea un bucle…

    ¿Has mirado a desactivar el plugin y entrar a través de las feeds, pero las feeds que te crea WP no las de feedburner?

    Para ver que puede estar creando el bucle.

  • #32379

    imported_j.conti
    Participante

    Hay una cosa que me llama la atención de tus feeds en FeedBudrner y es lo siguiente.

    Mira tu [url=http://feeds.feedburner.com/bitsyletras]feed[/url] en FeedBurner

    y Mira esta otra [url=http://feeds2.feedburner.com/Peliculasfullhdcom]Feed[/url] en FeedBurner.

    Tus enlaces, van directamente a la entrada, en cambio en la segunda, pasan antes por feedburner (supongo yo que para contabilizar, no se)

    ¿Podría ser un problema de configuración de FeedBurner???

    Estoy pensando en voz escrita :O

    Igual estoy diciendo una tontería… no sé

  • #32387

    icaro
    Participante

    Hola, esto no creo que sea un problema del plugin, pero la verdad es que es algo curioso, parece que el culpable es feedburner…
    He estado rompiéndome la cabeza y no se a que es debido.
    Si se entra directamente en la entrada no hay problema, pero si se entra a traves de las feeds, crea un bucle…
    ¿Has mirado a desactivar el plugin y entrar a través de las feeds, pero las feeds que te crea WP no las de feedburner?
    Para ver que puede estar creando el bucle.

    hola gracias por responder, y estoy de acuerdo esto no es un problema de plugin, tambien ya había hecho tu sugerencia de desactivar el plugin y quedarme con el que viene en WP, pero sigue tirando el mismo error, Como detesto a [u]internet explorer[/u], ya que con ese navegador que yo nunca uso , si sale normal…..

    he visto en otros post de otra comuniadad, que tambien han tenido el mismo problema que yo , pero lamentablemente nunca han dado la solucion.

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest