Problema con Formulario de busqueda

Inicio Foros Otros WordPress y similares Multisitio – BuddyPress Problema con Formulario de busqueda

Este debate contiene 4 respuestas, tiene 3 mensajes y lo actualizó  davidlluna hace 8 años, 1 mes.

  • Autor
    Publicaciones
  • #17132

    kikel
    Participante

    <p>Hola a tod@s, he actualizado mi blog de la version wordpress MU 2.6 a la 2.9.2, el problema es que al actualizar me salen 2 formularios de busquedas cuando antes sólo salía uno. El que tenía antes ahora no funciona introduzco una palabra y no realiza ninguna busqueda y el nuevo que está más abajo si funciona perfectamente. Que podría hacer para solventar este problema? muchas gracias de antemano.
    </p>

  • #41075

    imported_j.conti
    Participante

    ¿Dónde te salen los formularios?

  • #41076

    kikel
    Participante

    Hola José, uno sale en el banner de cabecera que es el que estaba antes de actualizar y el nuevo sale en un módulo a la derecha. Que puedo hacer? muchas gracias.

  • #41080

    imported_j.conti
    Participante

    Puedes hacer dos cosas

    Entiendo que estamos hablando del theme que tienes en tu blog.

    Vaya por delante, que no entiendo que te haya colocado otra búsqueda si no se lo has solicitado.

    Premisa: En el header.php tendrás el buscador que no funciona.

    Carga tu página, mira el código HTML de la página y copia el codigo HTML del buscador que te funciona.

    Sustituye el código que no funciona, por el que funciona.

    Después, ves a Escritorio y a Widgets, y mira que en el sidebar no tengas puesto el segundo buscador.

    Sin ver o saber la página es muy difícil saber que está pasando.

    Un saludo

  • #41131

    davidlluna
    Participante

    Movido al foro de MU

    Saludos!

El foro ‘Multisitio – BuddyPress’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest