Problema con I7-I8

Inicio Foros WordPress Themes y Diseño Problema con I7-I8

Este debate contiene 9 respuestas, tiene 3 mensajes y lo actualizó  JaimeB hace 5 años, 10 meses.

  • Autor
    Publicaciones
  • #67183

    JaimeB
    Participante

    Muy buenas !!! estoy como loco porque no consigo arreglar que me funcione el menu de mi web en Internet explorer 7 o el 8, no me funciona lo que es el menu y he probado metiendo scripts o lo que viene de por si con el Architect Theme pero nada de nada que no funciona

    Ojala me podais ayudar alguien que es una web para el curro y la tengo que tener operativa para ya.

    http://www.myanmarlatierradeoro.com es la web.

    gracias gracias de antemano

  • #67190

    antoniohg
    Participante

    En el CSS:

    .header-container. header nav ul li{display:inline;}

    en vez de:

    display:inline-block;

  • #67192

    JaimeB
    Participante

    Antoniohg gracias por contestar !!!!! la pregunta que viene ahora es: como entro en el Css que me has dicho ?? soy muy nuevo en WordPress y no soy capaz de encontrar nada del  codigo. En Html y Css si controlo más o menos pero tio con WordPress por ahora estoy un poco perdido 🙁 la basura del internet explorer es tambien un quebradero en esto del WordPress.

    gracias otra vez por la ayuda

  • #67193

    JaimeB
    Participante

    Antoniohg perdona tio pero lo que me has puesto es para que le menu me salga inline pero ese no es mi problema. El tema es que el menu no se puede clicar en el, ni en inicio ni programa ni en niguna de los titulos. Nose cual es el elemento que esta haciendo que sea incompatible con internet explorer 7 y el 8 !!!!!

    Gracias otra vez y ojala des con el fallo porque yo estoy desesperado ya con el tema

  • #67194

    antoniohg
    Participante

    Pues ya no sé porque yo si puedo clickar en él.

  • #67195

    JaimeB
    Participante

    En internet explorer 7 y en el internet explorer 8 ??? porque estoy mirandolo con el ietester y no me va el menu en ninguno de los 2 !!!!!

  • #67196

    LGrusin
    Miembro

    Algunas propiedades CSS3 no son soportadas por IE8 como;
    filter: progid:DXImageTransform.Microsoft.AlphaImageLoader
    y
    -ms-filter: “progid:DXImageTransform.Microsoft.AlphaImageLoader

    … y muchas más …

    Un saludo

  • #67197

    JaimeB
    Participante

    Vale vale ya estoy mas cerca 🙂 el filter y el -ms-filter al eliminarlos me dejan por lo menos entrar en una de las pestañas pero ahi se queda !!!!! se que habra muchas propiedades Css3 que no sea compatibles pero si me podeis echar una mano con las que puedan estar dandome por saco con el menu os lo agradeceria porfaaaaaaaaaaaaa !!!!!

    Gracias gracias y muchas gracias por la ayuda que me estais dando

  • #67201

    LGrusin
    Miembro

    Uf, no te queda nada…

    Es posible que al seleccionar una página vuelva a cargarte en algún .css el famoso filter, con lo que el menú queda inservible otra vez. Fijate que archivos .css carga según dónde se encuentre. … y si no, pasas del base.css y lo pones en style.css

    Un saludo

  • #67202

    JaimeB
    Participante

    LGrusin me hace lo del filter cada que vez que cargo una parte del menu, he intentado borrar todos los filter que he visto pero el cerdo sigue cargandose !!!!! nose como cargarmelo del todo y que no me lo use masssssss

    gracias gracias por la ayuda :))

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest