Problema con imágenes no alineadas con texto

Inicio Foros WordPress General WordPress.org Problema con imágenes no alineadas con texto

Este debate contiene 5 respuestas, tiene 3 mensajes y lo actualizó  jurite hace 9 años, 9 meses.

  • Autor
    Publicaciones
  • #12101

    Linker8
    Participante

    <p>Buenas,</p>
    <p>He estado buscando por el foro algún tema similar pero no he encontrado nada así que os expongo mi consulta.</p>
    <p>Resulta que desde anoche todas las imágenes de mi blog se muestran de repente mal alineadas. No se trata del clásico error que no alinea correctamente por un fallo en WP 6 sino que ahora se alinea el primer párrafo con la imagen y al continuación el resto de texto aparece directamente después de la imagen.</p>
    <p>Creía que era cosa del theme nuevo que estoy haciendo con el Theme Test Drive pero he comprobado que tanto con mi plantilla actual como con la nueva ocurre, por lo que es un fallo general de mi blog.</p>
    <p>Aquí os dejo un par de enlaces para que veais de que os hablo: http://www.lapopelera.net/escucha-un-adelanto-del-nuevo-disco-de-u2/<br />
    http://www.lapopelera.net/beatriz-luengo-ya-tiene-nuevas-fechas-de-conciertos/</p&gt;
    <p>Por cierto, la última vez que escribí en este foro estaba muy diferente… ¿Qué ha pasado? :|
    </p>

  • #26022

    luisserrano
    Participante

    Hola Linker.

    Te puedo decir que me he quebrado la cabeza con el mismo problema varias veces, pero al final, al menos en mi caso, siempre es un pequeño despiste en la "maquetación" del texto. Yo termino resolviendo el asunto repasando los espacios entre palabras que coincidan con cambios de renglones, la tabulación y sobre todo, la justificación de texto e imagen.

    El problema que he sufrido siempre ha sido el mismo que el que comentas aquí, pero la solución siempre fue la misma también, como te digo, en mi caso.

    Lo que si me confunde un poco es que, el problema te aparece de un día para otro, si que tu hayas tocado nada que pueda generar este comportamiento de tus artículos. Ahí ya me pierdo un poco. Descarto por defecto que pueda tratarse de algún problema con las dimensiones de la plantilla que estés usando, proporciones del sidebar…

    Prueba a asegurarte que no se trata de un simple asunto de justificaciones de texto, aunque si los artículos ya escritos que antes se presentaban correctamente, ahora también están afectados, el asunto me apunta más a alguna modificación de código genérico o algún nuevo plugin "espesito"

    Suerte, ya nos cuentas. Un saludo.

  • #26025

    Linker8
    Participante

    La verdad es que no sé que ha podido ocurrir pq acabo de insertar una nueva entrada ahora mismo y sí que me sale bien en ambas plantillas pero las anteriores siguen mal… T_T

  • #26095

    Linker8
    Participante

    Pues nada, sigo igual sin saber por qué ocurre 🙁

    Lo curioso es que tanto en el RSS como en el panel de editor me muestra bien la imagen alineada pero cuando la veo publicada no, tanto en mi tema actual como en el que estoy desarrollado… T_T

    Nadie sabe pq me puede ocurrir esto?

  • #26106

    Linker8
    Participante

    Ya está solucionado. Todo venía del plugin WordPress Google Calendar… Muy raro todo 😐

  • #27072

    jurite
    Participante

    Pues a mí se me colocan el título de la publicación y el siguiente renglón, uno encima del otro. Mirad el ejemplo: http://jurite.100webspace.net/

    La culpa la tiene también el WordPress Google Calendar. Si lo desactivo, se arregla el problema… pero no quiero desactivarlo. ¿Hay alguna otra alternativa?

    Gracias.

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido