Problema con Instalacion

Inicio Foros Otros WordPress y similares Multisitio – BuddyPress Problema con Instalacion

Este debate contiene 5 respuestas, tiene 3 mensajes y lo actualizó  imported_j.conti hace 8 años, 11 meses.

  • Autor
    Publicaciones
  • #14563

    agevaled
    Participante

    <p>Quise actualizar la versión de buddypress, y cometi el error de no desactivar los plugins al hacerlo y al actualizarlo se rompió todo y me decia que no tenia la versión 2.8.4</p>
    <p>al pie de pagina me dice</p>
    <p>"Gracias por usar WordPress MU para tu creación. 2.8.4a | Documentación</p>
    <p>Versión 2.8.4"</p>
    <p>volvi a la version anterioer del Buddypress, pero me aparecen como desactivados los siguientes plugins:</p>
    <p>BPDEV Core<br />
    bpPicture Album<br />
    BuddyPress</p>
    <p>a pesar que los tengo funcionando..</p>
    <p>al querer activarlos me sale el siguiente error:</p>
    <p>El plugin no puede activarse porque devuelve un error fatal.<br />
    Fatal error: Cannot redeclare bpdev_init() (previously declared in wp-content/plugins/bpdev-core/bpdev-core.php:73) in wp-content/plugins/bpdev-core/bpdev-core.php on line 75</p>
    <p>Como puedo hacer para ke me aparezcan activados nuevamente?</p>
    <p>espero que exista alguna forma de hacerlo, no importa si es por codigo o db yo lo puedo hacer, pero no se que tengo ke hacer….</p>
    <p>saludos y muchas gracias…
    </p>

  • #32870

    agevaled
    Participante

    agrego una pregunta, por ke no me dejo actualizarlo a la nueva version??

  • #32877

    thinway
    Participante

    agevaled, no tendrás por ahí un backup anterior a la actualización verdad?

  • #32956

    agevaled
    Participante

    de todo el wp instalado lamentablemente no…. 🙁

    solo de la db, que la volvi a poner pero me queda como desactivado.

  • #34911

    imported_j.conti
    Participante

    Una pregunta,

    ¿Te pasa con la versión liberada o con la del Trunk?

    Te lo pregunto ya que en esto momentos me pasa exactamente lo mismo en http://buddypress-es.org

    Me estoy peleando desde hace un día y pico.

    Esto me ha sucedido al actualizar a la versión del Trunk con wpmu 2.8.6

    Estoy mirando de solucionarlo, cuando encuentre la respuesta lo publico aquí mismo…. espero solucionarlo :S

    Un saludo

  • #34917

    imported_j.conti
    Participante

    Hola,

    No he tenido más narices que acudir a un backup que tenía, pero de ayer, posterior a la instalación de la nueva versión de BuddyPress que es la que me daba problemas, curioso ¿No? ahora funciona todo correcto.

    Qué es lo que he hecho.

    1.- Eliminar TODOS los plugins mediante FTP de la carpeta Plugins.
    2.- Eliminar TODOS los plugins de la carpeta mu-plugins
    3.- Restaurar la copia de seguridad.
    4.- Acceder a la administración de WPMU y acto seguido a a la administración de Plugins.
    5.- Te desactivará todos los plugins (ya que no los encontrará).
    6.- Selecciona otro theme para la portada, que no sea el Default de BuddyPress
    7.- Elimina los Themes de BuddyPress
    8.- Instalar de Nuevo BuddyPress
    9.- Colocar los Themes en su sitio correcto (directorio themes)
    10.- Activar BuddyPress
    11.- Activar El theme de BuddyPress

    Esto es todo lo que he tenido que hacer para recuperar mi instalación, un autentico coñazo, pero ahora respiro mejor 🙂

    Espero que te sirva.

    Por cierto, podéis ver el nuevo theme por defecto para la versión BuddyPress 1.2 en http://buddypress-es.org

    Esta tarde/noche, subo la traducción al castellano a la comunidad (que la tengo hecha pero en casa, mi prioridad era la recuperación de la instalación, no la traducción)

    Un saludo

El foro ‘Multisitio – BuddyPress’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest