problema con install.php

Inicio Foros WordPress Instalación / Actualización problema con install.php

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  dmva hace 8 años, 5 meses.

  • Autor
    Publicaciones
  • #17933

    dmva
    Participante

    <p>Qué tal colegas del WordPress</p>
    <p>Tengo dos blog con esta plataforma y andan realmente bien, sin embargo hay un último blog que deseo implementar y simplemente no puedo hacerlo.</p>
    <p>Como dije, ya tengo cierta experiencia instalando estas cosas, creo nueva base de datos, creo un usuario, una contraseña, y los pongo junto con esos seriales raros en el archivo "wp-config.php".</p>
    <p>Todo bien, suben los archivos al servidor sin NINGUN ERROR.</p>
    <p>Pero cuando tengo que ejecutar el archivo wp-admin/install.php es dodne empiezan lor problemas… SIMPLEMENTE ME SALE QUE NOSE PUEDE MOSTRAR LA PÁGINA (clásico error 404)</p>
    <p>Intenté muchas cosas, como cambiar la contraseña y el nombre de las base de datos miles de veces, también el usuario y hasta en vez de "localhost" puse la ip y la dirección de mi hosting mySQL, pero.. NADA, NADA DE NADAA NO SALEEEE… simplemente me estoy volviendo loco… ¿ALGUIEN PUEDE AYUDARME?</p>
    <p>OJO, uso wordpress 3y según tengo entendido, mi servidor es linux.</p>
    <p>Gracias de antemano.
    </p>

  • #43525

    imported_medievalia
    Participante

    ¿Has probado subir WordPress sin modificar absolutamente, y una vez en el servidor metes los datos para la instalacion?

  • #43529

    dmva
    Participante

    Claro, en efecto, como dije en mi pregunta, es un servidor que nunca usó wordpress, es la primera vez que lo usará.

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido