Problema con la instalación

Inicio Foros WordPress Instalación / Actualización Problema con la instalación

Este debate contiene 9 respuestas, tiene 5 mensajes y lo actualizó  imported_j.conti hace 8 años, 7 meses.

  • Autor
    Publicaciones
  • #15977

    paes
    Participante

    <p>Hola, a todos.<br />
    Estoy intentando terminar la instalación pero me da estos errores cuando introduzco el nombre de usuario y contraseña.</p>
    <p>Warning: Cannot modify header information – headers already sent by (output started at /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-config.php:1) in /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-login.php on line 302</p>
    <p>Warning: Cannot modify header information – headers already sent by (output started at /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-config.php:1) in /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-login.php on line 314</p>
    <p>Warning: Cannot modify header information – headers already sent by (output started at /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-config.php:1) in /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-includes/pluggable.php on line 665</p>
    <p>Warning: Cannot modify header information – headers already sent by (output started at /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-config.php:1) in /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-includes/pluggable.php on line 666</p>
    <p>Warning: Cannot modify header information – headers already sent by (output started at /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-config.php:1) in /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-includes/pluggable.php on line 667</p>
    <p>Warning: Cannot modify header information – headers already sent by (output started at /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-config.php:1) in /homepages/17/d296105140/htdocs/www.vidamaravillosa.com/wp-includes/pluggable.php on line 868
    </p>
    <p>Como soy novato estoy desesperado porque no se que hacer
    </p>

  • #36887

    imported_medievalia
    Participante

    Mi consejo es borralo todo, inclusive la base de datos mysql, y volver a crear una nueva, y instalar WordPress de nuevo a ver que pasa.

  • #36891

    paes
    Participante

    Gracias medievalia, así lo haré.

  • #37082

    paes
    Participante

    Lo he echo 2 veces mas y sigo con el mismo resultado, estoy desesperado.
    ¿Que otra cosa puedo hacer?

    La versión es la 2.9.1 en español ( http://es.wordpress.org/ ) por si alguien le ha dado el mismo problema.

    Espero alguna solución, gracias.

  • #37613

    anamaria
    Participante

    hola paes…a mi me ha pasado igual…pero he entendido que la versión 2.9.1 es solo de update…tienes que crear el blog con una versión inferior y después actualizarla subiendo en FTP todas las carpetas de la versión 2.9.1
    dime si te funciona…

  • #37614

    anamaria
    Participante

    en otras pabalabras borrar el blog…hacerlo otra vez con una versión inferior y actualizarlo después de crearlo y subirlo en FTP con la versión 2.9.1

  • #37616

    imported_j.conti
    Participante

    No hace falta descargarse una instalación inferior.

    Descargate la versión en ingles y modifica el archivo wp-config.php para que sea en español, creo recordar que es WLANG y pones es_ES.

    Dentro del subdirectorio wp-content, crea el subdirectorio languages y pon dentro el archivo es_ES.no que encontrarás en la versión española.

    Comienza la instalación.

    No deberías tener ningún problema.

  • #37618

    josep
    Participante

    La primera vez que me paso a mi algo parecido, con la versión 2.7, también me volví medio lelo buscando la solución. Y era tan simple como copiar el contenido de [b]wp-config.php[/b] en Dreammwever y de esta forma queda en vertical (por decirlo de alguna manera y te permite localizar la línea del error.

    Pero sin modificar nada, solo éste cambio de diseño y volver a subirlo, y refrescar la página desde el navegador.

    Antes de desinstalar todo de nuevo, vale la pena intentarlo.

    1saludo

  • #37645

    paes
    Participante

    Efectivamente José Conti, así me lo aconsejaron en otro sitio y lo hice. ME VA DE CINE, sin ningún problema funciando en Español y todo.

    No obstante, gracias a todos por las indicaciones.

  • #37658

    imported_j.conti
    Participante

    Hay personas, desconozco el motivo, que tienen problemas con la versión Española.

    En estos casos se usa la Inglesa y normalmente problema solucionado.

    Me alegro que lo hayas solucionado de esta forma.

    Un saludo

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest