problema con los idiomas

Inicio Foros WordPress Plugins problema con los idiomas

Etiquetado: , , ,

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  imported_paco rubio hace 8 años, 8 meses.

  • Autor
    Publicaciones
  • #15881

    imported_paco rubio
    Participante

    <p>Primeramente disculpar si no es este el foro donde subir esta consulta…</p>
    <p>He instalado algunos plugins y el último ha sido PostViews para conocer, (sobre todo los administradores) las lecturas que tienen los post. He notado que la leyenda viene en inglés "views" y he traducido el fichero wp-postviews.pot y su correspondiente .mo pero sigue la leyenda en Inglés.</p>
    <p>¿debo colocar dichos ficheros en alguna otra carpeta?, ¿debo "unirlo" a Athaualpa.pot (que es el tema que uso)?. </p>
    <p>paco rubio, http://www.pa-alcala.org</p&gt;
    <p>Gracias
    </p>

  • #36710

    imported_Fernando
    Participante

    Hay cadenas que no salen en el pot. De todos modos pon el .MO resultante en la carpeta wp-content/plugins/ no dentro de la carpeta del plugin. Si con eso no lo consigues entonces busca esa cadena en el fichero php del plugin y la traduces.

  • #36719

    imported_paco rubio
    Participante

    Bueno:

    He probado con el cambio de directorio pero no funciona.

    Lo que si funciona es la sección en el escritorio de wordpress, postview options tiene unas parámetros de “template” que si permite poner “views” en el idioma que se desee.

    Gracias de tomas maneras.

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest