Problema con Next Gen Gallery

Inicio Foros WordPress Plugins Problema con Next Gen Gallery

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  gonzasalinas hace 5 años, 6 meses.

  • Autor
    Publicaciones
  • #69376

    gonzasalinas
    Participante

    Hola.

    Soy nuevo en esto de wordpress, y tras leer en varios post y foros que la mejor opción para hacer una galería de fotos era el plugin “Next Gen Gallery”, decidí descargarlo a mi sitio web. La verdad es que parece un plugin muy potente, pero lo que me ocurre es que cuando intento realizar dicha galería de fotos, ya sea tanto en la forma de slideshow, como en la forma de imageBrowser, cuando pincho en una de las imágenes, si que me sale en grande la foto, pero al dar a cerrar la imagen, la página vuelve al principio, pero sin ninguna imagen…

    No sé si me explicado bien, pero lo que yo quiero que ocurra es que cuando yo pinche en un thumbnail, la imagen me salga en grande, y que luego pueda “navegar” por las demás fotos en grande, hasta que yo quiera, y cuando le de a cerrar, que me vuelva a la página donde están los thumbnails…

    He probado muchas cosas y configuraciones de NextGen, pero no sé ya que más hacer… Si me pudierais ayudar sería genial.

    Muchas gracias.

    GONZA

    PD= Si quereis ver el blog que estoy realizando para intentar entender lo que me ocurre, la URL es la siguiente: http://www.megasygigas.com/webs/creacionescl/#/webs/creacionescl/caricaturas/

     

     

     

  • #69378

    LGrusin
    Miembro

    Yo lo que veo es que las imágenes pertenecen a entradas diferentes, para poder hacer el efecto que quieres las imágenes deben estar en la misma galería y post.

    Por cierto, ¿Por qué tienes la # en la url?

    Un saludo

  • #69380

    gonzasalinas
    Participante

    Hola.

    Gracias por contestar tan rápido. En cuanto a lo que me dices de las imágenes, creé la galería siguiendo un tutorial, y en principio, creo que lo hice bien. Me refiero a que si que puedo administrar correctamente la galería, ya sea para quitar fotos, cambiar efectos (slideshow, tickbox…). Ah! Todas esas fotos, que yo creo que he metido en la misma galería son todas para la misma página, en mi caso caricaturas (quiero decir que creé una página llamada caricaturas, y ya allí meto la galería, que también he llamado caricaturas.

    En cuanto al # de la URL, sinceramente, no sé porque me sale… En principio, cuando comencé con esto, cree tres páginas, entre ellas, caricaturas, e hice otra más como página de inicio, que es la que verás siempre que pinchas en el logo… Pero en el URL yo no he metido mano en ningún momento, y suponía que tenía que ser así…

    Como ves ando bastante perdido…

    GONZA

    PD= Muchas gracias de nuevo por responder.

     

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest