problema con nextgen-gallery

Inicio Foros WordPress Plugins problema con nextgen-gallery

Etiquetado: ,

Este debate contiene 7 respuestas, tiene 4 mensajes y lo actualizó  skozz hace 7 años, 11 meses.

  • Autor
    Publicaciones
  • #17381

    analiavx
    Participante

    <p>Hoy he instalado este plugin y parece ser muy bueno, el tema es q esta todo en inglés, podrían indicarme algún tutorial en español para programarlo, o tal vez ese nextgen-gallery en español, para bajarlo denuevo y así poder programarlo bien. Gracias
    </p>

  • #42063

    fum
    Participante

    Hola Analía, efectivamente Nexgen G es muy bueno y muy completo en la administración de imágenes.
    Primero probá lo sigiuente, hacé clic en:
    Gallery > Description

    Vas a ver un sector que tiene por nombre “Translation”. Hacé clic en Update.
    Si bajaste la última versión de NG es probable que se pase directamente al español!
    Si no ocurre deberías actualizar NG a la última versión y comprobar que en el archivo wp-config.php
    esta línea se encuentre así:

    define (‘WPLANG’, ‘es_ES’);

    Una vez que lo tengas en español verás que casi no requiere un tutorial, te conduce por los nombres de las pestañas a lo que quieras hacer.
    Igual consultá lo que necesites, en lo que pueda responderé,

    saludos!

  • #42084

    analiavx
    Participante

    Ya intenté y no me lo cambia, y tengo el último. Ahora estoy viendo que tengo que bajar otro adicional para que se cambie pero no sé dónde ubicarlo, ni que hacer con él.

  • #42087

    fum
    Participante

    Tendrías que [url=http://alexrabe.de/wordpress-plugins/nextgen-gallery/languages/]bajar desde acá
    [/url] el archivo de la traducción al español, descomprimirlo y subirlo por ftp a la carpeta lang del pluging.
    Despeués debería poder activarse,
    saludos.

  • #42092

    analiavx
    Participante

    listo, ya está muchas gracias!!!

  • #46480

    lkchamorro
    Participante

    Hola amigos, tengo wordpress en español 3.0.1, estoy tratando de instalar el plugin nextgen 1.6.2, lo instala, pero cuando de trato de activarlo me bloquea todo.. no funciona ni el blog ni el módulo de administración.. que puedo hacer??

    gracias

  • #46560

    fum
    Participante

    Hola
    Lo instalaste por primera vez o actualizaste la versión? Cómo lo instalaste? Lo subiste o con la instalación automática?
    No podés entrar al admin ahora?
    Si es así comenzá por entrar por FTP y renombrar la carpeta de NextGen para pesactivarlo desde allí y volver a acceder al tablero.

  • #46563

    skozz
    Participante

    Si cuando “te bloquea todo” es que te sale en blanco la página es que tienes que subir el limite de memoria en el wp-config.php

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest