Problema con notificación de actualización del blog

Inicio Foros WordPress Instalación / Actualización Problema con notificación de actualización del blog

Etiquetado: 

Este debate contiene 7 respuestas, tiene 6 mensajes y lo actualizó  23r9i0 hace 9 años, 9 meses.

  • Autor
    Publicaciones
  • #12326

    thinway
    Participante

    <p>Hola foreros, os comento un pequeño problema que he detectado en mi blog. No sé si es una tontería pero me tiene algo mosca. La cuestión es que desde que tras instalar la actualización a la versión 2.7.1 todo me va como la seda, exceptuando que me sigue saliendo el mensaje de actualización en la parte superior de la página como si ésta no se hubiera realizado.</p>
    <p>¿Sabéis a qué puede ser debido?
    </p>

  • #26535

    albadetormesaldia
    Participante

    Yo tengo el mismo problema…y me ha sucedido hoy cuando llevo ya bastante tiempo con el 2.7.1 instalado.

    La verdad es que es bastante sospechoso y no voy a mover nada de momento ya que en vez de uno me salen dos anuncios, uno en inglés y otro en español…En el inglés incluso se pide donación…y pide los datos FTP

    Server does not allow us to write to your wordpress directory
    In order to continue you need to do one of the two things

    1. Provide us with your FTP credentials

    La dirección de paypal es bastante sospechosa…POR FAVOR AYUDA, SEGURO QUE HAY MÁS CASOS

  • #26543

    imported_camaron
    Participante

    Estoy en la misma situación. Me aparece "Puedes actualizar WordPress automáticamente a la versión 2.7.1–es_ES o descargar el paquete e instalarlo manualmente". No sé si es que ha salido la versión 2.7.1 en español, o si es un error de WordPress. ¿Alguna idea?

  • #26544

    imported_camaron
    Participante

    Creo que se trata de lo que digo, la versión 2.7.1 pero en español. Si os metéis en la web de WordPress en español (http://es.wordpress.org/) aparece que la versión 2.7.1 ha sido publicada el 3/3/09.

  • #26545

    thinway
    Participante

    En efecto camaron, está relacionado con el tema de la traducción en español.

  • #26560

    imported_medievalia
    Participante

    A mi tambien me pasa lo mismo. Y yo tambien me lo he tomado con calma.
    De momento no voy a hacer nada a ver que pasa.

  • #26567

    imported_Fernando
    Participante

    Es algo que ya pasó también con la 2.7, y si, tiene que ver con la traducción al español por lo que parece. A ver si se ponen de acuerdo y dejan de liarla.

    En cuanto a actualizar (de nuevo), lo he hecho en varios blogs y sin problema alguno, eso si.

  • #26571

    23r9i0
    Participante

    Segun comentan en todowordpress resulta que es porque se usa traducciones NO-Oficiales y wordpress te dice que tienes que actualizar. Tambien comentan que la version oficial da problemas pero no puedo confirmarlo, yo personalmente uso la version de todowordpress que no modifica el codigo de wordpress que la version oficial si lo hace y por lo visto da problemas, pero como dice Fernando a el no. Si tienes una traduccion no-oficial de la traduccion solo dire a wordpress en la seccion de ocultar la actualizacion y no te molestara mas hasta que salga otra actualizacion.

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido