Problema con pelicula flash

Inicio Foros WordPress General WordPress.org Problema con pelicula flash

Etiquetado: , ,

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  jefra hace 7 años, 1 mes.

  • Autor
    Publicaciones
  • #21324

    jefra
    Participante

    <p>Hola amigos, tengo el problema de que cuando pongo una pelicula flash con este codigo: &lt;object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=4,0,2,0&quot; width="600" height="600"&gt;<br />
    &lt;param name=movie value="pelicula.swf"&gt;<br />
    &lt;param name=quality value=high&gt;<br />
    &lt;embed src="pelicula.swf" quality=high pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash&quot; type="application/x-shockwave-flash" width="600" height="600"&gt;<br />
    &lt;/embed&gt;<br />
    &lt;/object&gt;</p>
    <p>Me pone bien la pelicula flash, pero la barra lateral del blog donde se ponen los widgets me la mueve hasta abajo despues de los post y se ve desordenado y muy feo, alguien me podria decir por favor como solucionarlo.<br />
    gracias
    </p>

  • #52574

    LGrusin
    Miembro

    Reduce las dimensiones del flash, 600 x 600 es demasiado grande para el espacio disponible en el post o página.

    Un saludo

  • #52581

    jefra
    Participante

    No creo que ese sea el problema ya que ya había metido la misma pelicula flash con un script y todo lo ponia bien porque para el contenido de los post tengo 700 px. y cabia bien y no me movía la barra lateral de widgets, pero el script solo me pone la ultima pelicula flash, o sea que en los post anteriores no se ven solo se ve el de al principio. Por eso te digo que las dimensiones quedan bien

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest