PROBLEMA CON WP-PAGINAVI

Inicio Foros WordPress Plugins PROBLEMA CON WP-PAGINAVI

Etiquetado: 

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  YoGeekOnline hace 7 años, 11 meses.

  • Autor
    Publicaciones
  • #18937

    yosty616
    Participante

    <p>Tengo problemas con el plugin wp-paginavi </p>
    <p>No había tenido ningún problema hasta esta semana, en mi web derrepente me apareció en ingles, entonces comprobé que todo estaba correcto pero seguía igual,</p>
    <p>Entonces lo desintale y lo volví a instalar y cuando lo fui a activar NO ME LO ACTIVO y me decía que HA OCURRIDO UN ERROR FATAL Y NO SE A PODIDO ACTIVAR</p>
    <p>Lo que quiero saber es:</p>
    <p>¿QUE PUEDO HACER PARA SOLUCIONARLO?</p>
    <p>O </p>
    <p>¿QUE OTRO PLUGIN HAY QUE ME SIRVA PARA PAGINAR LA WEB?
    </p>

  • #46097

    YoGeekOnline
    Participante

    Hiciste alguna actualizacion reciente? modificaste algo? es dificil que algun plugin funcione bien una un tiempo y luego sin tocar nada deje de funcionar, creo que el codigo no sufre desgaste por el tiempo XD.

    Cambiaste plantilla? cuando actualizte a la nueva version del plugins editaste tu archivo pagination.php o index.php con el nuevo codigo que ellos ofrecen?

  • #46111

    yosty616
    Participante

    Hiciste alguna actualizacion reciente? modificaste algo? es dificil que algun plugin funcione bien una un tiempo y luego sin tocar nada deje de funcionar, creo que el codigo no sufre desgaste por el tiempo XD.
    Cambiaste plantilla? cuando actualizte a la nueva version del plugins editaste tu archivo pagination.php o index.php con el nuevo codigo que ellos ofrecen?

    Actualice la plantilla pero

    es que tengo otra “web” donde pruebo los diseños y la otra actualice EL DISEÑO y no HAY ningún problema…

  • #46207

    YoGeekOnline
    Participante

    Hiciste alguna actualizacion reciente? modificaste algo? es dificil que algun plugin funcione bien una un tiempo y luego sin tocar nada deje de funcionar, creo que el codigo no sufre desgaste por el tiempo XD.
    Cambiaste plantilla? cuando actualizte a la nueva version del plugins editaste tu archivo pagination.php o index.php con el nuevo codigo que ellos ofrecen?

    Actualice la plantilla pero
    es que tengo otra “web” donde pruebo los diseños y la otra actualice EL DISEÑO y no HAY ningún problema…

    La otra web es un servidor local en tu pc, si es asi recuerda que nunca es igual, es basicamente para prueba mas la practica siempre es lo servidores contratados.

    Si cambiaste la plantilla chequea que el codigo este en archivo correcto.

    Por lo que veo no es el plugin si no la plantilla.

    Que plantilla es?

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest