Problema de diseño con diferentes navegadores

Inicio Foros WordPress Themes y Diseño Problema de diseño con diferentes navegadores

Este debate contiene 6 respuestas, tiene 2 mensajes y lo actualizó  Rebellion hace 4 años, 10 meses.

  • Autor
    Publicaciones
  • #73718

    Rebellion
    Participante

    Buenos días;

    Tengo un problema con mi web, hasta ahora yo la vi siempre con google chrome y todo se veia bien y en orden pero si la cargo en Internet Explorer o Firefox , el logo se ve gigante y el menu de Inicio, foro; Galeria de imagenes, etc… se descuadra entero.

    Mi pregunta es como puedo solucionar esto para que en todos los navegadores se me vea igual que en google chrome que es como quiero que se vea.

    El enlace es este: http://rcasturias.com/wordpress/

  • #73720

    LGrusin
    Miembro

    Yo lo que veo es qué has metido una imagen enorme para el logo, has puesto una imagen de 2389 x 280 px. El theme debe decirte el tamaño máximo de esa imagen, redimensionala al tamaño que acepta el theme.

    Por otro lado, parece que has modificado la cabecera (header) porque tiene una altura limitada a 60 px y con esas medidas no cabe nada. Compara con el theme original a ver que pone.

    Un saludo

  • #73721

    Rebellion
    Participante

    A ver el theme me lo descargue de aqui http://fthemes.com/educationzone-free-wordpress-theme/, para si lo quereis probar, lo que no entiendo es porque en internet explorer y firefox lo muestra asi y en google chrome lo autodapta, eso como lo puede estar haciendo?.

    Yo no he modificado la cabecera, ojala supiera como puedo ocupar el cuadro blanco entero donde va el logo para aplicar un logo ahi en esa medida, por otro lado tambien tengo problemas que me mueve el menu de debajo el logo.

    A ver si puedes probar el theme y me puedes decir algo, te lo agradeceria ya que es lo que me queda para terminar la web.

  • #73722

    Rebellion
    Participante

    A ver el theme me lo descargue de aqui http://fthemes.com/educationzone-free-wordpress-theme/, para si lo quereis probar, lo que no entiendo es porque en internet explorer y firefox lo muestra asi y en google chrome lo autodapta, eso como lo puede estar haciendo?.

    Yo no he modificado la cabecera, ojala supiera como puedo ocupar el cuadro blanco entero donde va el logo para aplicar un logo ahi en esa medida, por otro lado tambien tengo problemas que me mueve el menu de debajo el logo.

    A ver si puedes probar el theme y me puedes decir algo, te lo agradeceria ya que es lo que me queda para terminar la web.

  • #73723

    Rebellion
    Participante

    Bueno te cuento, acabo de escalar la imagen del logo a 924×108, que es como la mostraba el google chrome, bueno en firefox, y en internet explorer se ve ya bien, pero ahora lo que me hace es que me quita el fondo digamos del menu secundario y lo sube hacia arriba a la mitad del logo, no se porque…. ese es el problema que me queda. a ver si tienes manera de poder ayudarme. Has visto la web con el google chrome?

    Un saludo,

  • #73729

    LGrusin
    Miembro

    Bueno, ya te lo dije antes, tienes en el archivo style.css
    #header { height:60px; }
    prueba eliminar esa línea y ya me dirás…

    Sobre por qué se ve bien en unos navegadores y en otros no, pues es debido a la forma que tienen de interpretar algunos estilos. IE es un desastre y Chrome muestra los estilos bien aunque estos estén mal, con lo cual tampoco ayuda mucho a detectar el error.

    Un saludo

  • #73759

    Rebellion
    Participante

    Pues si amigo todo parece ser eso, y para que el menu se me vea azul en internet explorer, como aparece en firefox y google chrome, que deberia de hacer para adaptarlo?, como puedo saber como se hace la conversion?.

    Un saludo y muchisimas gracias por tu ayuda

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest