Problema en Entrada Nueva en WordPress 3.0

Inicio Foros WordPress General WordPress.com Problema en Entrada Nueva en WordPress 3.0

Este debate contiene 5 respuestas, tiene 4 mensajes y lo actualizó  castguer hace 8 años, 5 meses.

  • Autor
    Publicaciones
  • #17823

    Cucu
    Participante

    <p>Hola a todos, les escribo porque actualicé mi wordpress para tener la version 3.0 y ahora cuando quiero escribir una nueva entrada y poner una imagen por ejemplo en dicha entrada en vez de aparecer la ventana para seleccionar la imagen o sonido o lo que fuera me abre la ventana como maximizada entonces desaparece todo lo de atras que es la entrada nueva que habia escrito. Cuando selecciono la imagen y la inserto como venia haciendolo siempre lo adjunta, termina de transferir datos y queda en esa pantalla y no se cierra,y ahi esta el problema, si hago para atras no logro insertar la imagen y si cierro cierro todo….auxiliooo!!!
    </p>

  • #43272

    rubensmz
    Participante

    Me pasa exactamente lo mismo:

    Estoy escribiendo la entrada y cuando pulso al boton para insertar una imagen, en lugar de salir una ventana por encima de todo, simplemente se carga esa ventana en la misma pestaña tirando por los suelos todo lo que habia escrito.

    Además, si le doy al boton de insertar entrada no ocurre absolutamente nada.

  • #43280

    rubensmz
    Participante

    No he podido editar mi anterior comentario. Disculpen.

    Me pasa exactamente lo mismo:
    Estoy escribiendo la entrada y cuando pulso al boton para insertar una imagen, en lugar de salir una ventana por encima de todo, simplemente se carga esa ventana en la misma pestaña tirando por los suelos todo lo que habia escrito.
    Además, si le doy al boton de insertar entrada no ocurre absolutamente nada.

    Ya he encontrado la solución.

    El problema se debe a que está mal actualizado. El botón de actualizar automaticamente no funciona bien y no hace una actualización limpia.

    Descargate WordPress 3.0 y sube todos los archivos excepto la carpeta WP-Content, sobreescribiendolo todo.

    Una vez se hayan subido todos los archivos debes dirigirte a:
    [i]http://www.nombredetublog.com/wp-admin/upgrade.php[/i]

    Una vez hayas realizado todos los pasos todo funcionará como debe.

    Saludos 😉

  • #43408

    Cucu
    Participante

    Muchas Gracias Rubensmz por tu ayuda!!! salu2

  • #43419

    jabreo
    Participante

    Hola, tengo el mismo problema pero no se debe a ninguna actualizacion ya que instale desde cero..
    al darle upgrade pues obviamente me dice que no es necesario actualizar porque tengo la version 3.

    que puedo hacer?

    gracias

  • #43465

    castguer
    Participante

    Yo tenia el mismo problema o parecido y me di cuenta que si deshabilitaba el pluging Viper’s Video Quicktags todo volvia a la normalidad

El foro ‘General WordPress.com’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido