Problema en instalación local

Inicio Foros WordPress Instalación / Actualización Problema en instalación local

Este debate contiene 8 respuestas, tiene 4 mensajes y lo actualizó  fum hace 5 años, 7 meses.

  • Autor
    Publicaciones
  • #68828

    fum
    Participante

    Hola, estoy intentando instalar WP en un servidor local con Mac, siguiendo las instrucciones de Fernando en este artículo: https://ayudawp.com/como-instalar-wordpress-en-mac/

    Bajé Mamp, pude entrar al servidor y crear la base de datos mediante PhpMyadmin copié los archivos siguiendo las instrucciones y lo reviso y no encuentro errores, sin embargo al intentar entrar en el instalador mediante:

    http://localhost/wordpress/wp-admin/install.php

    me manda esto:

    Vaya! Google Chrome no ha podido establecer conexión con la página localhost.

    Alguna idea? dónde puede estar el problema?

    Muchas gracias por toda ayuda, saludos!

  • #68830

    pinto
    Participante
  • #68831

    fum
    Participante

    Gracias Pinto, ya lo había probado y no, 404 ! Saludos !

  • #68833

    LGrusin
    Miembro

    Como dice Pinto supongo que será cuestión de puertos.

    Lo primero que habría que saber es si funciona el servidor. ¿Has probado otra página con otro index.php o index.html? ¿Qué hace cuando tecleas localhost:8888 ?

    Mira también en MAMP http://documentation.mamp.info/en/mamp/preferences/ports

    Un saludo

  • #68837

    fum
    Participante

    Hola, los puertos están como aparecen por defecto:

    Puerto Apache: 8888

    Puerto MySql: 8889

    En el cuadro inicial se  marcan los puntos verdes que indican el estatus como servidores conectados, y si hago clic en “Ir a la pagina de inicio” abre el navegador en el inicio y como dije antes pude crear la BD en PhpMyAdmin, todo esto indicaría que los servidores funcionan… no?

    Voy a ver la página de documentación que me pasás y si no encuentro nada a probar con una versión más vieja de Mamp que tengo y bajando WP nuevamente…

    Gracias si lo soluciono comento…

     

     

     

     

  • #68838

    pinto
    Participante

    Mira ver si nombraste la carpeta exactamente wordpress, por si te equivocaste al escribir… A veces suelen ser chorradas como esta lo que más dolores de cabeza da…

    Suerte , un saludo

  • #68845

    fum
    Participante

    Buen día, todo revisado y no encuentro por dónde va el problema… Volví a instalar MAMP y WP y siempre pasa lo mismo.

     

  • #68854

    Aprendiz
    Participante

    ¿MAMP está en el directorio ‘Aplicaciones’?

  • #68864

    fum
    Participante

    Si está en Aplicaciones.

    Exito..! Probé esta dirección:

    http://localhost:8888/wp-admin/install.php

    Y así entró y ya está funcionando !

    Gracias a todos por la ayuda, buenos noches compañeros!

     

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest