Problema en las páginas

Inicio Foros WordPress Instalación / Actualización Problema en las páginas

Este debate contiene 8 respuestas, tiene 2 mensajes y lo actualizó  Tamagochi hace 4 años, 1 mes.

  • Autor
    Publicaciones
  • #76512

    Tamagochi
    Participante

    Hola

    Resulta que al entrar en las páginas de uno de mis blogs, aparecen post en lugar del contenido de la pagina, me refiero por ejemplo a contacto o a acerca de. Podeis verlo en la siguiente url:

    http://javierfuentesizquierdo.com

    He probado a desactivar todos los plugins y sigue pasando lo mismo. Se os ocurre como solucionarlo??

    Salu2

  • #76513

    Tamagochi
    Participante

    Hola

    Si os fijáis en las migas de pan pone archivo de, y antes se veian bien os lo aseguro. Me pasa en todas las paginas. He cambiado el theme por si fuera cosa del genesis pero tampoco se arregla. Me he revisado toda la configuracion de la administracion y todo parece estar bien.

    Salu2

  • #76514

    Tamagochi
    Participante

    Hola

    Parece ser que es un conflicto de las migas de pan del genesis con las del seo de yoast. Ya funciona bien.

    Salu2

  • #76528

    Tamagochi
    Participante

    Hola

    Nada, van por ahi los tiros, pero no es ese el problema, carga bien un tiempo y luego vuelve a cargar lo del archivo.

    Alguien me puede ayudar??

    Salu2

  • #76529

    LGrusin
    Miembro

    ¿Has probado desactivar el plugin de caché?, si te permite vaciarlo y empezar de cero mejor.

    De todas formas comprueba los cambios que hayas podido hacer en el archivo archive.php, category.php o los que cargue el theme en su lugar.

    Un saludo

  • #76530

    Tamagochi
    Participante

    Hola

    Lo primero gracias por tu respuesta. Si, lo del cache probe hasta quitando el modulo.

    Respecto a lo del archive.php no toque nada, y del category no veo equivalencia, pero tampoco me suena que tocara nada. De cualquier forma he probado a poner el twenty fourteen, y se ve igual por lo que del theme tampoco parece ser.

    Salu2

  • #76541

    Tamagochi
    Participante

    Hola

    Al desactivar WP Super Cache se resuelve, voy a probar a poner el w3 total cache a ver si con ese me pasa.

    Salu2

  • #76545

    Tamagochi
    Participante

    Hola de nuevo

    Nada, me pasa lo mismo. Al principio todo bien, pero luego me carga un archivo que por cierto es de una categoría que no existe. No lo entiendo. Que puedo hacer para solucionarlo??

    Salu2

  • #76546

    Tamagochi
    Participante

    Hola por fin,

    Creo que ya di con que era, lo pongo por si le sirve a alguien. Al ser mi blog personal, le puse el plugin feedwordpress para importar los post que pongo en cualquiera de mis blogs a mi blog personal (no se si hay una mejor forma de hacerlo). El problema es que el plugin me ha creado categorias con el mismo slug que mis paginas, de ahi que en cuanto le parecia mostraba el archivo de esas categorias que yo no habia creado, pero el plugin si. Solo he editado el slug de las categorias añadiendole un 2 y parece que esta solventado. Ya os comentare si no es asi.

    Algun consejo para mejorar lo que pretendo hacer??

    Salu2

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest