Problema Estilo de los Pluggin

Inicio Foros WordPress Plugins Problema Estilo de los Pluggin

Este debate contiene 1 respuesta, tiene 2 mensajes y lo actualizó  imported_medievalia hace 7 años, 1 mes.

  • Autor
    Publicaciones
  • #21815

    anolcue
    Participante

    <p>Hola tenia funcionando el pluggin Simple Press Forum correctamente, hasta que incluí en la cabecera un script que me elegía una hoja de estilo diferente según el tamaño de la pantalla. desde entonces que el pluggin ha dejado de tener estilo, todo está descuadrado. solo el pluggin.</p>
    <p>El script es este:<br />
    $(document).ready(function() {</p>
    <p> if ((screen.width&gt;=1024) &amp;&amp; (screen.height&gt;=768))<br />
    {<br />
    $("link[rel=stylesheet]:not(:first)").attr({href : "wp-content/themes/xxx/style_1024.css"});<br />
    }<br />
    else<br />
    {<br />
    $("link[rel=stylesheet]:not(:first)").attr({href : "wp-content/themes/xxx/style_800.css"});<br />
    }<br />
    });</p>
    <p>No se exactamente lo que produce :not(:first) pero seguramente este es el problema. Es preciso poner este comando en esta linea? O no es por esto.<br />
    Tambien añadir que en el header he quitado la linea de &lt;? bloginfo(‘stylesheet_url’) ya que apunto directamente a este script. Ah y que no hay ningun archivo llamado style.css solamente. Estas cosas interfieren?
    </p>

  • #53865

    imported_medievalia
    Participante

    Ni idea de como ayudarte,
    pero te puedo decir que los webmasters suelen tener un site clon del site original para realizar pruebas.
    En caso de fallos se ahorran un problemon.
    Inclusive para las actualizaciones de WordPres y Plugins.

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest