Problema no se ven acentos o tildes en mi blog

Inicio Foros WordPress Themes y Diseño Problema no se ven acentos o tildes en mi blog

Este debate contiene 2 respuestas, tiene 3 mensajes y lo actualizó  matrako hace 9 años.

  • Autor
    Publicaciones
  • #14421

    Prometeuz
    Participante

    <p>Saludos, bien pues, sucede que hice un blog pero no visualizan las tildes en los titulos o acentos en los titulos de post[/b], y no nada mas es eso,sino que tambien en las letras donde van estas tildes, ademas la letra "ñ" tampoco se muestra. Si alguien podría decirme como poner las tildes se los agradeceria.</p>
    <p>Estos son dos links de los posts donde tengo tildes y estas no se muestran en los titulos de post.</p>
    <p>En este, el titulo debe decir "globalización"</p>
    <p>http://www.fernandoalbertogarciacuevas.org.mx/la-globalizacion-del-amor-un-mensaje-acuatico-2/</p&gt;
    <p>En este, el titulo debe decir "metánoia"</p>
    <p>http://www.fernandoalbertogarciacuevas.org.mx/metanoia/</p&gt;
    <p>Para finalizar, aquellas letras donde van las tildes, tampoco aparecen.
    </p>

  • #32398

    imported_saiseihogo
    Participante

    En las urls no se ponen los acentos, esto no se puede xd y en los posts… eso es raro, solo que el tema que usas no soporte tildes, conosco algunos que no lo hacen, por ejemplo infocreek.

    Te recomiendo que intentes usar estos codigos: http://www.ascii.cl/htmlcodes.htm usa los de la columna HTML name.

  • #34234

    matrako
    Participante

    Yo tambien tengo este problema y la verdad aun no lo puedo solucionar , ya e probado distintas cosas pero nada me resulta.

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido