Problema para instalar cforms II

Inicio Foros WordPress Plugins Problema para instalar cforms II

Este debate contiene 7 respuestas, tiene 2 mensajes y lo actualizó  Kaled Kelevra hace 8 años, 5 meses.

  • Autor
    Publicaciones
  • #17736

    Josemi
    Participante

    <p>Estoy tratando de instalar el plugin cforms II pero al subirlo y proceder a instalarlo me aparece el siguiente error:</p>
    <p>No se pudo crear el directorio /homepages/20/dXXXXXXXXXXXXXXX/htdocs/Blog/wp-content/uploads/2010/06. Asegúrate de que el servidor tiene permisos de escritura para el directorio superior.</p>
    <p>El directorio que se menciona era en el cual estaba alojado el Blog antes de mudarlo de Hosting.</p>
    <p>¿Que puedo hacer para solucionarlo?</p>
    <p>Muchas gracias adelantadas.</p>
    <p>Un Saludo.
    </p>

  • #43008

    Kaled Kelevra
    Participante

    ¿Cómo lo estás intentando subir? Porque si lo estás subiendo por FTP, entonces parece como si estuvieras o estuvieses intentando subirlo al anterior host.

  • #43009

    Josemi
    Participante

    No, lo estoy subiendo desde el panel de administración.

    Muchas gracias.

  • #43010

    Kaled Kelevra
    Participante

    Claro, pues ahí debe de estar el problema.
    Prueba a subirlo manualmente a través del FTP al directorio [b]/TuBlog/wp-content/plugins/[/b]

    De tal manera que te quedaría algo así:
    [b]/TuBlog/wp-content/plugins/cforms[/b]

    Así no deberías tener problemas y después lo activarías tranquilamente desde el panel de admin (en la sección [b]”Plugins”[/b])

    Parece que el problema lo tienes en tu instalación de WordPress, ya que, como lo instalaste en el anterior host (supongo), tenía esos datos (el directorio que te marca) y ahora al pasarlo al nuevo, no se modificaron.

    Prueba y nos cuentas 😉

  • #43011

    Josemi
    Participante

    Ahora mismo lo pruebo, gracias.

    ¿Habría alguna de modificar los datos para que quede con los del actual host para evitar que no me vuelva a pasar con otro plugin en el futuro?

    Un Saludo.

  • #43012

    Kaled Kelevra
    Participante

    Así, a ojo…

    [url=http://www.blogpocket.com/2008/08/20/como-cambiar-un-blog-wordpress-de-servidor/]http://www.blogpocket.com/2008/08/20/como-cambiar-un-blog-wordpress-de-servidor/[/url]

    Busca en Google, [url=http://www.google.es/search?q=cambiar+wordpress+de+servidor&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:es-ES:official&client=firefox-a]que hay un montón[/url] 😛

  • #43013

    Josemi
    Participante

    Ya seguí un tutorial parecido y he comprobado que he realizado todos los pasos, por eso me extraña tener este problema.

    Bueno, lo marco cómo resuelto.

    Muchas gracias, Kaled.

    Un Saludo.

  • #43015

    Kaled Kelevra
    Participante

    Para eso estamos 😀

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido