PROBLEMA RARORARO.. Mi blog bloqueado??

Inicio Foros WordPress General WordPress.org PROBLEMA RARORARO.. Mi blog bloqueado??

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  deividz hace 8 años, 11 meses.

  • Autor
    Publicaciones
  • #15422

    deividz
    Participante

    <p>Muy buenas compañero!<br />
    Tengo un grave problema que por horas y horas que me he tirado intentado solucionar.. me deja sin saber qué hacer..</p>
    <p>El problema es el siguiente:</p>
    <p>Yo tengo un sistema de hosting de pago, en el public_html de éste sistema tengo mi web personal. Tengo un sistema de subcarpetas hasta llegar a una carpeta que es la que uso para otro dominio, donde está otra web con su wordpress y tal..<br />
    Hasta hace una semana.. todo funcionaba perfectamente.. PERO..el problema llegó cuando me infecté con un virus que mete un "iframe" en todos los archivos .jv y todos los index.htm… simplemente cambiando contraseñas al FTP, a la cuenta de usuario, etc.. de TODO mi hosting.. y borrando los archivos infectados y cambiándolos por los buenos en el http://FTP.</p&gt;
    <p>Mis webs volvían a funcionar perfectamente.. salió la versión 2.9 de WP.. en mi dominio personal (public_html) cambié todo y actualizé.. PERFECTO… PERO cuando intenté actualizar el otro dominio…(el de la subcarpeta).. subo todos los archivos.. y como si nada.. entro en wp-admin/upgrade.php.. y pone: No Upgrade Required</p>
    <p>Your WordPress database is already up-to-date!…
    <br />


    <br />
    Total, vuelvo a subir hasta en cuatro ocasiones todo.. y exactamente LO MISMO..no hay manera.. pero el mensaje de que tengo que actualizar a la última versión sigue apareciendo en el dashboard…<br />
    También me comentó la persona que lleva el blog, que al subir las imágenes al http://ftp.. se suben.. pero cuando las intentas ingresar desde la web, no funcionan.. pone: PAGE NOT FOUND.. en cambio.. yo intentando seguir la ruta desde public_html/tal/tal/tal/imagen.jpg… Sí que me funciona..</p>
    <p>Cuando borré los archivos infectados.. recuerdo que borré la carpeta wp-content/uploads... por foros he encontrado que esa carpeta es importante.. la he vuelto a crear.. pero nanai…<br />
    También desde wp-admin.. en Settings/Miscellaneous he puesto que la carpeta para uploads por defecto séa: wp-content/uploads…<br />
    Y cuando intento hacer el upgrade automático pone: Installation Failed.</p>
    <p>Ahora mismo ya no sé que hacer.. ayer estuve hasta las 4 de la mañana revisando.. y quedé con unos 20 pelos menos en mi cuero cabelludo de tanto estirármelos..:P</p>
    <p>Muchas gracias de antemano y espero me puedan ayudar!! Saludos compañeros!!
    </p>

  • #35293

    ToKoTo
    Participante

    Yo llevo dos días con mi blog bloqueado (mejor dicho, suspendido, mi directorio html está renombrado a html_SUSPENDIDO), pero lo mío creo que es problema de mi hosting y no de virus, como al parecer te ocurre a tí.

    A ver si alguien te puede iluminar con esto. Ánimo.

  • #35308

    deividz
    Participante

    Gracias por contestar ToKoTo!.. pero mi problema como comento no tiene que ver con el hosting.. ya que hasta ahora funcionaba todo perfecto…

    Porfavor, alguien más sabe qué puede pasar?? Gracias compañeros!

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest