Problema subdominio y multisite

Inicio Foros WordPress Dominios – Hosting Problema subdominio y multisite

Este debate contiene 0 respuestas, tiene 1 mensaje y lo actualizó  pableco hace 6 años.

  • Autor
    Publicaciones
  • #66166

    pableco
    Participante

    Hola, buenas:

    Estoy teniendo problemas con una instalación de wordpress multisite. He seguido las instrucciones de instalacion y puedo usar el blog base (sobre el cual habilité el multisite). El problema es cuando quiero crear el segundo blog.

    Tengo por ejemplo el dominio miblog.com funcionando correctamente, he creado “en.miblog.com” y me figura entre los sitios del administrador de la red, pero no puedo acceder a su escritorio. El navegador me responde not found.

    Para el subdominio he creado en mi gestor la entrada “en.miblog.com” y que apunte a la raiz de la instalación principal de wordpress (al probar la url me muestra el primer blog,el que estaba antes de la instalación).

    El problemas es que las dos direcciones me muestran lo mismo y cuando quiero ingresar al administrador (en.miblog.com/wp-admin)  me responde:

    404
    Not Found
    The requested URL /wp-admin was not found on this server.

    Alguien tiene idea que puede ser? Entiendo que debe ser algo de los subdominios y del mod_rewrite en el .htaccess. He revisado muchas veces esto y no doy con el problema.

    Muchas gracias.

El foro ‘Dominios – Hosting’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest