Problema varios con WordPress.

Inicio Foros WordPress Programación Problema varios con WordPress.

Este debate contiene 10 respuestas, tiene 3 mensajes y lo actualizó  diegonic1976 hace 8 años, 10 meses.

  • Autor
    Publicaciones
  • #15325

    diegonic1976
    Participante

    <p>Hola amigos del foro. Antes que nada, les comentó que desde hace rato uso wp en mi página http://www.autoclase.com.ar. Hace unos días compré un theme que me gustó mucho (http://wpzoom.com/magnet/demo/), que ensiguida intenté instalar. Lamentablement, el nuevo diseño no funciona correctamente, y surgieron varios problemas.<br />
    El primero de ellos es que no aparecen en los nuevos articulos, como así tambpoco aquellas que deberían ilustrar los articulos destacado.<br />
    El segundo, no funcionan los links. Por lo cual, la página (http://www.autoclase.com.ar/wp/) es innavegable.<br />
    Si alguien sabe que puede ser o como lo puedo resolver, agracecería me ayude. Especialmente a aquel que se encargue personalmente de solucionar los problemas. No tengo inconvenientes en retribuir monetariamente el trabajo. Así que no duden en contactarme.
    </p>

  • #34879

    imported_j.conti
    Participante

    Copio y pego:

    THEME DOCUMENTATION
    [b]Firstly make sure you read [i]Documentation.pdf[/i][/b] file that has all the needed instructions on how to install our themes on your website.
    Before installing our themes make sure you have disabled all activated plugins, to avoid any conflicts with the theme.

    Sacado de http://www.wpzoom.com/support/

    ¿Lo has hecho?

    un saludo

  • #34881

    imported_medievalia
    Participante

    Lo que te dice José, hay que leer documentacion.
    Es como ir a sacarte el carné de conducir sin haber estudiado.
    Por si te sirve de algo, estoy utilizando un theme de pago, pero que no es igual que el tuyo, y las entradas no puden aparecer en la home antes de confirmar las categorias al que pertenecen en el panel de control del theme.

  • #34923

    diegonic1976
    Participante

    medievalia y José Conti: gracias por molestarse en responder. Claro que leí la información y realice todos los pasos para que el theme funcione correctamente. Pido ayuda porque, aún haciendo todo lo que dice la “guia” de instalación, el theme no fuciona. Ya pedí ayuda al soporte de la página que vende el theme, pero aún no han respondido. Mientras, busco inforamción por otro lado.
    Lo que no funciona correctamente es la subida de las fotos. Logré que aparezcan creando una carpeta dentro de mi servidor (creo que debía llamarse upload), pero solo funcionó una vez. Luego, no volvieron a aparecer. Y tampoco aparecen las imagenes en miniatura que se deberían ver arriba del head y las que deberían aparecer en l animación de la columna derecha.
    Como dije antes, tampoco funcionan los links.
    Espero que puedan brindarme algún tipo de ayuda complementaria a la ya brindada. Como dije antes, si a alguien le interesa ganarse un dinero por solucionar el problema, que se contacte conmigo. Saludos y gracias.

  • #34924

    imported_medievalia
    Participante

    Yo no se como ayudarte al no conocer el theme, pero mira en sus foros.
    traduce la informacion con el traductor de google como suelo hacer yo y a ver que pasa.
    http://www.wpzoom.com/forum/

  • #34931

    diegonic1976
    Participante

    Gracias por el consejo, Medievalia. Me he dado cuenta de varias cosas.
    1º la guia de instalación dice que este theme ha sido chequeado en la versión 2.8 de WP. Así que le pedí a mi proveedor de host que instale esta versión
    2º cualquiera sea el theme que utilice, los articulos aparecen sin categorizar y sin etiquetas. Por lo cual, creo que ahí hay un problema, más allá del theme que esté utilizando.
    3º Siguen sin responder desde el soporte de la página, los únicos que podrían tener una respuesta concreta sobre lo que está sucediendo.
    Saludos y gracias

  • #34938

    imported_medievalia
    Participante

    Mira, te voy a dar un consejo. Mejor que comprar themes, haz alguna suscripcion a los proveedores de themes. Con una suscripcion anual tienes derecho a todas las descargas de todos los themes que tienen. Si alguno te da problemas descagas otro.
    Al comprar un theme con conocimientos basicos suelen surgir problemas.

  • #35146

    diegonic1976
    Participante

    Una vez más Medievalia, muchas gracias por sus consejos.
    Solo con el fin de poder ayudar a algun forero que se le presnte la misma problematica, comento los sucedido.
    Finalmente me pude ingresar al foro del soporte tecnico. Allí encontré un post que presentaba el mismo problema. Copio el “dialogo” entre el creador del theme y su cliente. Puede parecer largo, pero no lo es tanto.
    Saludos y los mantengo al tanto de la resolución del problema.

    [b][i]
    good day to you
    i almost finish my site and you can go and look in http://www.gizmoboy.co.il
    the site is in hebrew.
    i want to say thanks and tell you all that Pavel is a great guy and helped me a lot and i’m thankful for that
    i have some problems in the site like you can see and i will be happy if someone can help me solve this problems:

    1. the 4 windows in the upper screen

    like you can see i don’t have there the photo itself and i don’t understand why because i see the photo in the post itself.

    2. the sliding panel in the left

    again you can see the problem i don’t have again the photo and now i also have some problem in the font – i see some question mark but it’s only in one letter

    3. text box

    i add some text box for adding the editor name and all the guys that taking part in this project and i want to be able to make the font bigger and bold but i don’t have this option so i used some textedit and tried to copy it but it’s stays the same font – is there a way to change the font and size in the text box?

    4. banner adds

    i’m using a click-on service for the banner and i see i only have 2 options to add only 2 banners. i want to know if there’s a way to add mote because i have a lot of space in the left bottom side and i want to add some more banners and also google ad-sense

    Mon Nov 02, 2009 11:23 pm

    Pavel
    Site Admin

    Joined: Tue Jun 30, 2009 7:56 pm
    Posts: 211
    Location: Moldova, Chisinau

    Re: my site is on the air – some problems
    1. The images from the articles should be hosted on your website, and uploaded from articles uploader.

    2. The same as #1. Regarding the font – seems that this is because you copied that text from another website, try to re-write it manually (btw, this doesn’t have any conjunction with our theme)

    3. In the text box you can use any html tags you want, so you can style the text as you want, including it in text for bold text, or in <font size=”14px”>text for bigger size. More html tags can be found here – http://www.web-source.net/html_codes_chart.htm

    4. You can insert as many codes for ads in that box as you want, just separate them with a
    line and that’s all, or ad them through Text Widgets to Sidebar.

    [/i][/b]

  • #35234

    diegonic1976
    Participante

    Otra cosa que hice fue cambiar unos permisos a través del ftp en el servidor. El programador lo indica en el foro

    [i][i]Could you try to set the permissions 777 or 755 (CHMOD) to the folder magnet/scripts/, via your FTP Client.

    Because seemed that script that crops images can’t be read.[/i][b].[/i][b][u]
    Sin embargo, todo sigue igual. Estoy esperando su respuesta…los mantengo al tanto.
    Saludos

  • #35235

    imported_medievalia
    Participante

    Espero que te lo resuelvan cuando antes.

  • #35444

    diegonic1976
    Participante

    El problema fue solucionado. El soporte técnico me pidio el user y clave del sitio y del FTP. Luego me avisó que corrigió el problema por el cual no se podían ver las fotos. Si bien no se cual era el problema especificamente, ahora el sitio funciona como debería. Lo pueden ver aquí
    http://www.autoclase.com.ar/wp (¿que les parece?)
    Si alguien va a comprar un theme a la gente de wpzoom, haganlo sin problemas, ellos garantizan el buen funcionamiento del mismo y solucionan cualquier problema que se pueda presentar.
    Saludos y gracias a todos los que intentaron ayudarme.Seguiré usando este foro, he sacado mucha informacion valiosa.
    😀

El foro ‘Programación’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest