problema visual/html Urgente!!

Inicio Foros WordPress General WordPress.org problema visual/html Urgente!!

Etiquetado: , , , ,

Este debate contiene 9 respuestas, tiene 5 mensajes y lo actualizó  LGrusin hace 7 años, 5 meses.

  • Autor
    Publicaciones
  • #20590

    riverlate
    Participante

    <p>Hola tenemos una página administrada con WordPress y desde el comienzo fuimos armandola y rediseñandola hasta darle el formato que hoy tenemos y nos agrada a todos.</p>
    <p>http://www.riverlate.com/</p&gt;
    <p>el tema es el siguiente. Tuvimos varios inconvenientes con los archivos sobre todo con el .htacces que luego pudimos solucionar ya que solo restringiendo la escritura con un programa ftp pudimos lograra que no cambie mas la version php que tenemos en el servidor… esto hacia que no pudieramos cargar fotos desde nuestro equipo… </p>
    <p>Solucionado esto pasamos por varios dias de gracia hasta que hace dos o tres dias y de golpe sin ninguna razon aparente no pudimos mas cambiar la pestaña en el editor.<br />
    Es decir, de visual a html y viceversa… ahora vemos los botones de html arriba de los de visual pero claro, no podemos ver nada en codigos.<br />
    La unica manera es desactivar el editor visual pero de esta menera el codigo queda mezclado y no todos los editors autores y administradores saben codigo html asi que usamos el visual asi como está pero necesitamos usar el html muchas veces para corregir algunos temas en los textos o incluso para agregar codigos o quitarlos…</p>
    <p>Buscando en google no vi que alguien tenga este problema y no sabemos que lo puede causar… ya actualizamos la version a la 3.1 y probamos desactivando todos los plugins y reactivandolos ya que desactivados no había solucion… tambien reinstalando el tynimce pero nada… todo sigue igual. Si alguien tiene o sabe de una solucion se agradecera de corazon.</p>
    <p>Atte. Staff River Late
    </p>

  • #50324

    Pedro Raul
    Participante

    0. una reistalacion limpia, puede solucionarte los problemas.
    1. prueba el tema por defecto.
    2. prueba con tu tema (me parece que aqui esta, revisa el archivo funciones.php)
    3. instala de a uno los plugin

  • #50717

    Waldner
    Participante

    Yo también tengo el mismo problema.

    Desde hace unos días no puedo cambiar de la pestaña Visual a HTML, imposible.

    Creo que desde el momento en que se haya podido producir el error ha quedado como ‘fija’ la pestaña que en aquel momento estaba activa. De hecho eso es lo que observo en dos instalaciones distintas de WP.

    Estoy probando desactivando plugins y demás, pero de momento no logro una solución.

    Saludos.

    *** Edito para deciros que usando el tema por defecto (Twenty) es posible cambiar entre pestañas, pero en el momento que vuelvo al que uso habitualmente se reproduce el error, quedando el editor de texto en la última pestaña usada mientras se utilizaba el tema Twenty.

  • #50851

    Waldner
    Participante

    ¿Nadie que pueda saber a qué es debido?

    Gracias

  • #50861

    almendron
    Participante
  • #50929

    Waldner
    Participante

    Hola, almendron.

    He revisado las soluciones que propones y, tras revisar mi carpeta [i]/wp-includes/js/tinymce[/i] observo que no hay ningún archivo llamado [i]tiny_mce_config.php[/i] ni tampoco [i]tiny_mce_gzip.php[/i] como posteó Fernando. Imagino que puede ser debido a que esas soluciones servirían para versiones anteriores de WP, de hecho son de 2008, y quizás en la versión actual esos archivos han sido sustituidos por otros.

    No obstante te diré que no me lanza ningún error, solamente que no permite el cambio entre las dos pestañas. Hacer clic sobre la no activa es como hacerlo sobre nada.

    Gracias de todas maneras y sigo investigando. El apaño que utilizo por el momento es activar el tema por defecto de WP (TeentyTen), con el que sí es posible trabajar con ambas pestañas, y volver al que yo uso después.

    Saludos.

  • #50935

    almendron
    Participante

    Mira a ver si te sirve, que hablan de la versión 3.0 y está resuelto:

    http://wordpress.org/support/topic/visual-edit-tab-does-not-work

  • #51197

    Waldner
    Participante

    Mira a ver si te sirve, que hablan de la versión 3.0 y está resuelto:
    http://wordpress.org/support/topic/visual-edit-tab-does-not-work

    Pues sí, efectivamente ésta es la solución. Ha sido implementar el cambio y volver a funcionar correctamente.

    Muchísimas gracias, almendron.

    Saludos.

  • #51199

    almendron
    Participante

    De nada, Waldner.

    Por favor, marca el hilo como resuelto.

  • #51211

    LGrusin
    Miembro

    O sea en cristiano, añadir al wp-config.php la línea:

    define(‘CONCATENATE_SCRIPTS’, false );

    Viendo esto se me ocurre que el problema puede ser con algunos themes.

    Voy a investigar… 😉

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest