Problema WordPress con URL

Inicio Foros WordPress General WordPress.org Problema WordPress con URL

Etiquetado: , ,

Este debate contiene 3 respuestas, tiene 3 mensajes y lo actualizó  sarsach hace 8 años, 8 meses.

  • Autor
    Publicaciones
  • #15477

    sarsach
    Participante

    <p>hola, siendo que me surgió un problema, consulté con ayudawordpress.com por lo siguiente:</p>
    <p>instalé wordpress en mi sitio, al cual acceso por la URL: http://operacionesdigitales.com pero al tratar de accesar por http://www.operacionesdigitales.com (notese que aumenté el www.) no entra a la página, pensé que había solucionado el problema, borrando toda la base de datos, y volviendola a crear de cero, pues entré por medio de http://www.operacionesdigitales.com pero ahora ya no puedo entrar por http://operacionesdigitales.com alguien que comente alguna posible solución??</p>
    <p>Fernando Tellado comentaba lo siguiente:<br />

    Quote:
    Busca en la tabla wp_options a ver que url tienes como blog url y como site url. Puede que las tengas distintas y de ahí el problema.

    </p>
    <p>pero no encontré mas que site_url en todas las tablas que revisé desde el phpMyadmin</p>
    <p>si alguien tiene una solución, o posible solución, la pruebo para ver que pasa. de antemano muchas gracias por la ayuda</p>
    <p>no creo que sea la versión, ya que no es el único blog que mantengo con wordpress, de todas maneras tengo instalada la 2.9, pero desde la 2.8.6 me viene haciendo esto, por eso actualisé, a ver si era problema de la versión.</p>
    <p>los dns no son, porque en el mismo servidor con los mismos dns’s e ip’s tengo otro wordpress con ABSOLUTAMENTE lo mismo que tiene este blog.
    </p>

  • #35445

    thinway
    Participante

    Mira en la tabla wp_options de tu base de datos los valores de [b]siteurl[/b] y [b]home[/b].

  • #35451

    imported_Javyer
    Participante

    Yo he buscado en la tabla wp_optiones pero no me aparece el home, sí me aparece el siteurl.

    Tengo un problema similar. Y no sé arreglarlo, la causa es que tenía el dominio contratado en un registrador, mudé el dominio a otro registrador donde tengo el alojamiento. Y ahora solo puedo entrar al blog por http://www.blog.com y no por blog.com (ó http://blog.com). Si no pongo las WWW no entra porque me lleva a una web de acceso por webmail o similar del actual registrador. Algún problema ha habido en el cambio de dominio que no logro identificar.

    Te digo esto porque puede que sea tu caso, has cambiado de registrador actualmente?

  • #35542

    sarsach
    Participante

    no, tengo el mismo hosting, y administrador (cPanel) desde hace ya varios años, efectivamente, no aparece el campo home, pero si el siteurl, y la unica forma de arreglarlo que he encontrado es instalar desde cero, pero si hago un respaldo de la base de datos y luego la vuelvo a subir (aunque solo sean las tablas esenciales de post y categorias, vuelve a fallar, por ahí debe haber algo mal, pero como les digo, no es solo en el wordpress 2.9, xk me pasaba desde el 2.8.6

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest