Problemas al cargar una imagen para anunciar algo

Inicio Foros WordPress General WordPress.org Problemas al cargar una imagen para anunciar algo

Etiquetado: 

Este debate contiene 3 respuestas, tiene 3 mensajes y lo actualizó  Krlos hace 8 años, 10 meses.

  • Autor
    Publicaciones
  • #15283

    Krlos
    Participante

    <p>Hola amigos del WordPress, soy nuevo por aqui, lo que pasa esque yo tenia mi Wordprees intalaldo en un hosting gratuito y ahora cuento con uno de pago, el caso esque yo me pase al hosting de pago subi los archivos y la Base de datos, Todo Ok, la pagina abre normal el admin tambien todo OK! pero hay algo que me anda complicando, esque cuando quiero agregar una nueva entrada a mi blog, me sale un error que no encuentra la ruta a donde subir las imagenes y en la ruta que veo sale mi nombre d eusuario de la anterior hosting y yo creo que es por eso, pero donde podria arreglar eso ? cambiar esa ruta por la nueva ?</p>
    <p>les dejo un ejemplo de lo que me sale gracias a todos los que leean y puedan ayudarme.<br />
    wordlr.jpg
    </p>

  • #34763

    thinway
    Participante

    Krlos, abre el panel de administración de tu blog y mira en Opciones>Miscelánea las rutas que tienes indicadas. Puede que haya heredado esta configuración del hosting anterior, en cuyo caso modifícalo a las rutas actuales.

  • #34784

    preguntarix
    Participante

    También revisa los permisos chmod, prueba primero con 755 y si no funciona 777

  • #35591

    Krlos
    Participante

    ME fijare Gracias! les aviso , el de los permisos ya he intentado.

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest