Problemas al subir el sitio al servidor

Inicio Foros WordPress General WordPress.org Problemas al subir el sitio al servidor

Etiquetado: 

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  LGrusin hace 5 años, 8 meses.

  • Autor
    Publicaciones
  • #68894

    patoruzu
    Participante

    Hola a todos, he hecho un sitio web en local, donde funciona perfectamente. Luego he subido todos los archivos al servidor, he importado la base de datos, he cambiado la configuracion de config.php pero a la hora de acceder primero solo me mostraba una pagina en blanco y despues la pagina de error 404.

    Si aqui le doy a alguna opcion de menu o trato de acceder a misitio/wp-admin me redirige hacia mi sitio web en local.

    Alguna sugerencia?

  • #68898

    LGrusin
    Miembro

    Antes de importar la base de datos a tu nuevo sitio, tenías que sustituir todas las referencias a la antigua URL por la nueva.
    Ejemplo, http://localhost por http://midominio.com

    Un saludo

  • #69006

    patoruzu
    Participante

    Hola LGrusin, gracias por la respuesta. Funcionó perfectamente

    Un saludo

  • #69010

    LGrusin
    Miembro

    Por cierto, cuando quieras cambiar el dominio mejor que utilices el plugin http://wordpress.org/extend/plugins/wp-migrate-db/

    Cambiar a pelo los nombres en la base de datos puede inutilizar widgets y algunos plugins.

    Saludos

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido