Problemas al subir imagenes con los dos uploaders

Inicio Foros WordPress General WordPress.org Problemas al subir imagenes con los dos uploaders

Este debate contiene 5 respuestas, tiene 3 mensajes y lo actualizó  trollface hace 7 años, 11 meses.

  • Autor
    Publicaciones
  • #19689

    trollface
    Participante

    <p>Miren lo que me pasa es que voy a media y trato de subir una imagen pruebo con el flash player y me dice esto:<br />
    Unable to create directory /home/a4563658/public_html/wp-content/uploads/2010/12. Is its parent directory writable by the server?</p>
    <p>Mi pagina con wordpress yo la hosteo en 000webhost y donde dice a4563658 es mi usuario de webhost, puede ser algo relacionado?</p>
    <p>Bueno cuando pruebo con el browser uploader me dice:<br />
    Error saving media attachment.</p>
    <p>Despues me fije y decia que se ponian en wp-content/upLoads las imagenes y yo no tenia esa carpeta asi que la cree la coloque en wp content y seguia igual hasta le cambia el permiso, porfavor estoy desesperado
    </p>

  • #48061

    imported_josec
    Participante

    quizas sea un problema de permisos, el directorio uploads tiene que tener 777 para copiar imagenes

  • #48066

    trollface
    Participante

    quizas sea un problema de permisos, el directorio uploads tiene que tener 777 para copiar imagenes

    Ya lo cambie a 777 como dije antes estube cambiando varias veces los permisos

  • #48068

    imported_josec
    Participante

    quizas sea un problema de permisos, el directorio uploads tiene que tener 777 para copiar imagenes

    Ya lo cambie a 777 como dije antes estube cambiando varias veces los permisos

    prueba subir en modo clasico las imagenes.. quizas la red donde estas o el servidor no permiten flash

  • #48073

    imported_medievalia
    Participante

    Te lo muevo a General WordPress.org.
    Subir imagenes en modo flash daba problemas hace unas cuantas versiones.
    Ahora la mayoria de los usuarios no lo utiliz segun dicen.
    Yo desde luego no.

  • #48123

    trollface
    Participante

    Lo q pasa es que no me anda ni el flash ni el otro es lo que dije

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest