problemas al utilizar subida de fotos mutiple

Inicio Foros WordPress General WordPress.com problemas al utilizar subida de fotos mutiple

Este debate contiene 6 respuestas, tiene 4 mensajes y lo actualizó  davidlluna hace 8 años, 8 meses.

  • Autor
    Publicaciones
  • #16880

    carlikos
    Participante

    <p>estoy teniendo problemas para subir imagenes multiples enmis entradas de mi blogs, le doy a aplicación Flash para las subidas y cada vez que subo una imagen, me pide el usuario y contraseña.</p>
    <p>El caso es que lo pongo, pero despues me lleva a un mensaje que dice: seguro que quieres hacer esto? y vuelta a empezar.</p>
    <p>no me deja subir imagenes multiples mi wordpress, alguien sabe por que?</p>
    <p>uso wp 2.9, no tengo firewall y lac arpeta uploads tiene permisos 777, no se que hacer………tengo que andar subiendo las imagenes de 1 en 1 y es un engorro
    </p>

  • #40080

    carlikos
    Participante

    nadie puede ayudarme?????

  • #40085

    imported_medievalia
    Participante

    Yo nunca lo he intentado

  • #40088

    imported_fliberty
    Participante

    A veces resulta que también tienes que crear manualmente las subcarpetas dentro de uploads y cambiarle los permisos, por ejemplo estamos en 2010 mes abril, creas la carpeta 2010 dentro de uploads y dentro de esta la carpeta 04 y le aplicas CHMOD 777 a ambas. A mi me resultó.
    En todo caso prueba a configurar tu wp-config con tus datos de acceso, para que cuando subas algo o actives algún plugin no te la pida a cada rato…

    Para ello puedes revisar lo siguiente: http://ayudawp.com/instalar-plugins-y-temas-sin-poner-datos-de-ftp/

  • #40090

    carlikos
    Participante

    muchisimas gracias fliberty por tu ayuda, pero sigo sin arreglarlo, y es que no se por qu, he probado con el plugin, lo de las carpetas, tabiem editando el wp config, y nada….. es que es seleccionar varios archivos, por ejemplo 2, y cuando esta subiendo me sale este mensaje 2 veces (por cada foto que quiero subir)

    [img]http://i40.tinypic.com/s4pg5u.jpg[/img]

    y despues, una vez meto la contraseña de mi admin, me sale este otro mensaje

    [img]http://i39.tinypic.com/25t8aah.jpg[/img]

    le doy a intentar de nuevo, y vuelta a empezar, estoy desquiciado…………..

  • #40098

    imported_fliberty
    Participante

    Entonces prueba a actualizar wordpress, tmb tuve un problema parecido debido a una mala actualización, es mejor si subes los archivos manualmente por ftp.

  • #40140

    davidlluna
    Participante

    Es bastante raro, no me cuadra que sea una cuestión de permisos, lo primero como dice fliberty intenta actualizar wordpress primero por el método manual a ver que tal.

    Saludos!

El foro ‘General WordPress.com’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido